FORUMS: list search recent posts

Problems with stills and BM Ultrastudio Mini Monitor

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Neil Patience
Problems with stills and BM Ultrastudio Mini Monitor
on Feb 22, 2013 at 10:48:54 pm

Hi all i hope someone can help.
I recently purchased a BM Mini Monitor for use with my MacBook Pro for use with Avid Symphony and FCP 7

Initially all seemed well and everything was working great. I have only used Desktop Video 9.7

However on an FCP job today I had some transparent tiffs to use. These were all 3000 pixels wide so FCP would usually be fine with that. They were to be used as graphic overlays.

As soon as I loaded any of the tiff files into the viewer FCP would immediately crash with an error message saying along the lines of FCP crashed while using the Black Magic Design Plug In. This is consistent and happens every time. I went back to the original EPS files and remade the tiffs just to make sure but same thing happened. If I dragged the tiff straight to the timeline, bypassing the viewer all was fine so that was my workaround.
Disconnecting the Mini Monitor also stopped the crashing.

The 2nd issue was with simple JPGs, these didn't cause any crashes and were various sizes all less than 3000 pixels in any dimension. Loaded into the viewer they looked correct in the viewer window but they appeared distorted, on the output of the Mini Monitor, once in the sequence they took on the correct aspect.

Any ideas on either of these ?

I reloaded Desktop Video and replaced FCP Prefs but neither changed these outcomes.

Thanks for any assistance in advance.

best wishes
Neil
http://www.patience.tv

8 Core MacPro, Kona 3, Tangent Wave, Mackie Universal Symphony 6.5 FCP7
i7 2.7 Gig MBP (non retina) 16Gigs Ram Blackmagic Monitor Mini Symphony 6.5 FCP7


Return to posts index

Bret Williams
Re: Problems with stills and BM Ultrastudio Mini Monitor
on Feb 23, 2013 at 5:44:54 am

The distortion issue has been my experience with stills in FCP 7 from day one. It always shows the stills fitting whatever display you have.

I've been having the EXACT same issue with any PNG file on FCP 7 with either Blackmagic on my system in FCP 7, or with AJA on a client's system. I can't find any connection other than the PNGs and FCP 7. Os different, hardware different, etc. Instant crash in the viewer. But fine in the timeline. At least BMD shows stills on the client monitor. AJA doesn't show stills on the client monitor. At least with the AJA IO I'm using on MacPro at a client facility.

It's been this way for over a year for me. I've reinstalled my system for various reasons over that time and nothing has changed.


Return to posts index

Neil Patience
Re: Problems with stills and BM Ultrastudio Mini Monitor
on Feb 25, 2013 at 3:28:06 pm

Hi Bret

Thanks for the reply, well at least I know I am not alone. I guess BMD wont bother fixing FCP7 issues now - shame but there you go.
Might swap it out for a TTAP and forego Resolve playback.

best wishes
Neil
http://www.patience.tv

8 Core MacPro, Kona 3, Tangent Wave, Mackie Universal Symphony 6.5 FCP7
i7 2.7 Gig MBP (non retina) 16Gigs Ram Blackmagic Monitor Mini Symphony 6.5 FCP7


Return to posts index


Bret Williams
Re: Problems with stills and BM Ultrastudio Mini Monitor
on Mar 7, 2013 at 2:26:07 pm

Like I said, same problem with AJA IO. So, might be similar issue with t-tap.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]