FORUMS: list search recent posts

Intensity Shuttle - Audio out of sync [Possibly faulty unit?]

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ilkka Aaltonen
Intensity Shuttle - Audio out of sync [Possibly faulty unit?]
on Jan 29, 2013 at 11:37:33 pm

I've now tried all the possible ways to solve this problem that I just can think of.

I've unplugged the device from my USB 3.0 port.
I've tried to reinstall Media Express.
I've tried to reinstall USB 3.0 drivers.
I've tried to change settings within the Media Express and within the Intensity Shuttle Control Panel to pretty much everything.
Nothing has worked so far.

Whenever I record either in MJPEG or 8-bit / 10-bit YUV, I get a video that goes more or less out of sync after about 20-30 minutes of recording.

My PC has i7 6-core CPU with 24 GB of RAM and I'm recording on 2x 2TB SATA III drives that are in RAID 0 configuration. HD Tune gave me the following transfer rates for the RAID 0:
Minimum: 234,7 MB/s
Maximum: 396,3 MB/s
Average: 350,8 MB/s

Also, the Blackmagic's Disk Speed Test gave me results that I am capable of recording everything in 4:2:2 YUV from PAL to all the way up to 2K resolutions and anything in between, so the problem can't be too slow HDDs.

I've also tried recording in PAL, NTSC, 720p, 1080i and everything ends up being out of sync more or less.
Is there change the Shuttle is broken? Warranty that the reseller provided expired little less than a year ago and I just haven't got to use it until recent days.
...or is this perhaps Media Express related problem?

Any help is much appreciated!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]