FORUMS: list search recent posts

HDLink Pro DP "update firmware" issue

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mart Manic
HDLink Pro DP "update firmware" issue
on Jan 16, 2013 at 11:52:02 am

Why on earth does my Hdlink DP (fed by multibridge pro) want to update it's firmware every time I start Resolve?
Even when I just close Resolve and re-open it, the HDLink results in no picture until I've done "update firmware" again.
I'm not changing any output settings.
And it wants a power cycle every time (well the picture output starts to work without cycling too, but I think I have to get a footswitch for it:)
Also I don't think it's too healthy to constantly switch it on and off.

We are all atomic and subatomic particles and we are all wireless...


Return to posts index

Jesse Coane
Re: HDLink Pro DP "update firmware" issue
on Jan 16, 2013 at 5:50:48 pm

I'm having the same issue. If it sits too long I have to power cycle the HDlink Pro (display port). Also get the firmware update notification often.

Jesse

Director / Editor
http://www.jessecoane.com
@jessecoane


Return to posts index

Mart Manic
Re: HDLink Pro DP "update firmware" issue
on Jan 23, 2013 at 5:43:32 pm

Well and the only thing that triggers the "update" all the time seems to be Resolve. No such trouble when switching between AE or FCP (with video output), only Resolve, which is Blackmagic's own software.
So seriously what is this BS??

We are all atomic and subatomic particles and we are all wireless...


Return to posts index


Nils Crompton
Re: HDLink Pro DP "update firmware" issue
on Aug 8, 2013 at 11:46:47 pm

I'm having the exact same issue. I've had it across two HDLinks now too... I'm using a Dreamcolor monitor over display port. Is this what you guys are using too?

N.

iMac i7 2012, 32GB
OSX 10.8.4
Blackmagic Cinema Camera


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]