FORUMS: list search recent posts

HyperDeck Studio and SSDs

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Pedro Monsalve
HyperDeck Studio and SSDs
on Dec 20, 2012 at 9:12:20 pm

Hi all, first happy holidays, and thanks in advanced.

I'm working at a facility right now where they just acquired a BM hyperdeck studio, and they've recorded some stuff for me to access, but I plug the SSD into the SSD dock that's on the computer, and I get nothing, I hear a mounting noise, but nothing shows.

When on a mac, it tried to mount but it says it need to be initialized, I'm afraid to initialize as this will wipe the drive clear, right? this is a mainly PC facility, so I imagine that if I need to format these they should be PC based. But how do I do this? and/or what seems to be the problem? is it what I think just a native or proprietary format?

How can I get the footage that on these drives?

Thanks in advance.


Return to posts index

Paolo Castellano
Re: HyperDeck Studio and SSDs
on Dec 20, 2012 at 11:00:45 pm

Hi Pedro,
thank you for the season greetings, and the same to you!

The Hyperdeck Studio, with latest software version, supports SSDs formatted both in HFS+ and ExFat. Windows 7 (and Vista Sp1) can detect both ones but the native Mac HFS+ requires an additional software like MacDrive or Paragon HFS+ for Windows.

If this is your problem you can download a trial http://www.mediafour.com/products/macdrive/standard/freetrial or http://www.paragon-software.com/home/hfs-windows/download.html

Best Regards,

Paolo.Castellano@ivs.it
http://www.ivsEdits.com
-----------------------
"Post Fata Resurgo"


Return to posts index

Pedro Monsalve
Re: HyperDeck Studio and SSDs
on Dec 21, 2012 at 1:26:58 am

So basically if I put Mac drive on the PC, I should be able to see the drive in question right?

If this is the case, how come I cannot see the drive when I plug it into the Mac?

And for future, should I format these PC? since the workflow of the facility is mainly PC? and how do I format these?

Sorry if these are incredibly basic questions that perhaps I should know but, the facility I'm working for, is temporarily out of an engineer, and no one know anything about how this thing works, and I can't seem to find anything about it on the net.

Thanks.


Return to posts index


Paolo Castellano
Re: HyperDeck Studio and SSDs
on Dec 21, 2012 at 10:03:30 am

Hi Pedro,
if you plug the SSD into the Hyperdeck Studio, are you able to find/playback some clips? Are you able to record additional clips?
Another stupid question. What is your SSD model? Is one among the certified ones?
http://www.blackmagicdesign.com/support/detail/supportnotes/supportnote?sid...

For the future I'd use the ExFAT that allows to use natively the drive on both PC and Mac without additional software.
Best Regards,

Paolo.Castellano@ivs.it
http://www.ivsEdits.com
-----------------------
"Post Fata Resurgo"


Return to posts index

Pedro Monsalve
Re: HyperDeck Studio and SSDs
on Dec 21, 2012 at 2:31:50 pm

Hi, yes I'm able to play back what we've recorded, and did a test last night and plays back fine, but will not mount to the computer.

They've got OCZ Agility 3 240GB drives, I cannot get this drive to mount on PC or Mac, as I said whaen I put it on PC makes a mounting noise but nothing shows, on Mac it gives me an initialize screen.

Tnx again.


Return to posts index

Paolo Castellano
Re: HyperDeck Studio and SSDs
on Dec 21, 2012 at 7:16:32 pm

[Pedro Monsalve] "Hi, yes I'm able to play back what we've recorded, and did a test last night and plays back fine, but will not mount to the computer."

Hi Pedro,
on Windows, have you tried to assign a letter to the drive? Right click on My Computer> Manage> Disk Management (I use Italian OS so the names could be slightly different)

For the next time, the Hyperdeck doesn't allow you to format the SSD, so you have to do it with Windows or Mac OS.

Best Regards,

Paolo.Castellano@ivs.it
http://www.ivsEdits.com
-----------------------
"Post Fata Resurgo"


Return to posts index


Pedro Monsalve
Re: HyperDeck Studio and SSDs
on Dec 21, 2012 at 7:41:12 pm

[Paolo Castellano] "on Windows, have you tried to assign a letter to the drive? Right click on My Computer> Manage> Disk Management (I use Italian OS so the names could be slightly different)"

Nah it won't let me assign a drive letter. When I put my mouse over, it says its a EFI system partition, if I right click on the drive that show up on disk management, but again, doesn't mount. And when I right click and go to its properties, it says Partition style: GUID Partition Table (GPT)

Here's a screen cap



Return to posts index

Pedro Monsalve
Re: HyperDeck Studio and SSDs
on Dec 21, 2012 at 2:32:08 pm

How do I format these? on the PC or on the HyperDeck itself?


Return to posts index

Chris Pearse
Re: HyperDeck Studio and SSDs
on Dec 21, 2012 at 6:29:04 am

Hi Pedro,

This sounds very strange indeed. It sounds like the disk hasn't been formatted yet. Either HFS+ or exFAT should work fine on Mac, both should mount straight away. So if it's asking to initialise the disk, it's either not been formatted in either, or there's something else wrong with the disk. I would guess the same thing would cause the problem you're seeing on Windows. You might need to look in Windows' Disk Management tool since it might give you more information on the disk.

If in the future you expect to be using both Windows and Mac, I would suggest formatting the disks in exFAT to be sure you can use the disk on both systems without the use of extra software.

Chris Pearse
Blackmagic Design


Return to posts index


Pedro Monsalve
Re: HyperDeck Studio and SSDs
on Dec 21, 2012 at 5:34:05 pm

Thanks Chris, but how is it (And I do expect you to take out your crystal ball and tell me, lol) that I can playback stuff that's recorded on the disk then? shouldn't nothing be on the disk, or be able to mount it to one of the systems?

Just weird.

Tnx in advance.

Ped./


Return to posts index

Pedro Monsalve
Re: HyperDeck Studio and SSDs - NO GRREN LIGHT
on Dec 21, 2012 at 8:55:00 pm

Hey Guys, since I couldn't get the drives to do anything, I convinced the production guys to re-record everything.

So ... I stuck the drive in question on a MAC and initialized, formatted it exFAT, but now when they go back on the HyperDeck, there's no green light on the deck (the light that surrounds the drive) they're both red, not one is green, and the Hyperdeck shows no disk, WHAT THE HECK.

We haven't tested recording on it yet, but I want to make sure that is good before they record. And these dudes are looking at me funny. lol

I must admit I'm a bit nervous as these don't look like they're ready to record, shouldn't one of the lights be green? and be seeing the drives?

I'm scared I screwed it up now.


Return to posts index

Pedro Monsalve
Re: HyperDeck Studio and SSDs - NO GRREN LIGHT
on Dec 22, 2012 at 4:07:59 am

Guys, I couldn't get these to work, with exFat formatted as suggested, the only way the HyperDeck would recognize the SSDs was formatting them Mac OS journaled. I couldn't wait for a response, so we purchased MacDrive, and called it a day.

Tnx.


Return to posts index


Andreas Wojtaschek
Re: HyperDeck Studio and SSDs - NO GRREN LIGHT
on Dec 22, 2012 at 9:44:22 am

Make sure you have the latest firmware on your Hyperdeck:

It should be Version 3.6.

Only this version supports ExFat.

Cheers

Andreas

--

Entertainment Producer IHK
mindandvision


Return to posts index

Pedro Monsalve
Re: HyperDeck Studio and SSDs - NO GRREN LIGHT
on Dec 26, 2012 at 2:37:47 pm

Any idea where I can get the updated firmware? I can't find it on BMs website, when I go to support, I don't see any firmware avail for download.

Tnx.


Return to posts index

Andreas Wojtaschek
Re: HyperDeck Studio and SSDs - NO GRREN LIGHT
on Dec 26, 2012 at 5:29:12 pm

Easy to find on the BMD website:

Goto support, then chose "Hyperdeck" and "Studio". Thats it.

But here is the direct link:

http://software.blackmagicdesign.com/HyperDeck/Blackmagic_HyperDeck_Windows...


Cheers

Andreas

--

Entertainment Producer IHK
mindandvision


Return to posts index


Paolo Castellano
Re: HyperDeck Studio and SSDs - NO GRREN LIGHT
on Dec 26, 2012 at 6:50:52 pm

Hi Pedro,
it is there where you searched it, but it is not called firmware but "Blackmagic HyperDeck 3.6 for Windows", this should be the link http://www.blackmagicdesign.com/support/detail?sid=3960&pid=3969&leg=false&...

Ciao,

Paolo.Castellano@ivs.it
http://www.ivsEdits.com
-----------------------
"Post Fata Resurgo"


Return to posts index

Pedro Monsalve
Re: HyperDeck Studio and SSDs - NO GRREN LIGHT
on Dec 26, 2012 at 7:54:58 pm

I had already installed this, but I'm not connected to the HyperDeck, The HyperDeck is on a rack, my worstation is elsewhere in the building.

And this download doesn't have any firmware, this is just software for what I can only imagine is to connect the Hyperdeck to the Computer.


Return to posts index

Paolo Castellano
Re: HyperDeck Studio and SSDs - NO GRREN LIGHT
on Dec 26, 2012 at 11:09:30 pm

Hi Pedro,
this software "flashes" your Hyperdeck Studio to the latest firmware too, but you must connect it to the workstation.
Ciao,

Paolo.Castellano@ivs.it
http://www.ivsEdits.com
-----------------------
"Post Fata Resurgo"


Return to posts index


Pedro Monsalve
Re: HyperDeck Studio and SSDs - NO GRREN LIGHT
on Dec 27, 2012 at 1:18:42 am

Oh, OK, Tnx, I'll try to connect a laptop or something, otherwise it isn't that big of a deal anymore, we got MacDrive, and works great.

Tnx for all the replies. Was a lot of help troubleshooting this thing.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]