FORUMS: list search recent posts

Decklink - Sony LMD-1510W monitor Problem

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
ahmed aborady
Decklink - Sony LMD-1510W monitor Problem
on Nov 19, 2012 at 7:39:06 pm

i Got Sony LMD-1510W for external video monitoring for Color Grading
i connected it with SDI to DeckLink HD Extereme
and installed Blackmagic desktop video
actually i worked with same settings on Sony PVM-20L4 monitor and it just worked fine
but now i get nothing on the monitor "NO SYNC" with finalcut or davinci


Return to posts index

Tom Sefton
Re: Decklink - Sony LMD-1510W monitor Problem
on Nov 19, 2012 at 8:20:24 pm

Do your project settings match the footage that you have on the timeline?


Return to posts index

ahmed aborady
Re: Decklink - Sony LMD-1510W monitor Problem
on Nov 19, 2012 at 8:25:12 pm

YES the same project i used the other monitor and it was fine


Return to posts index


Paul Provost
Re: Decklink - Sony LMD-1510W monitor Problem
on Nov 20, 2012 at 4:31:35 am

Sdi input optional card. There are hd and sd versions. Hd analogue component included.
You might have the sd sdi card installed.

http://www.4Kfinish.com | owner-colorist | Hollywood, CA
http://www.facebook.com/4kFinish


Return to posts index

Bob Zelin
Re: Decklink - Sony LMD-1510W monitor Problem
on Nov 20, 2012 at 4:20:34 am

please excuse my ignorance here, but does the LMD-1510W have an SDI input on it ? Are you connected via HDMI, or SDI ?

I suggest that you take the CAV (Y Pb Pr) output of your Decklink HD Extreme, and go directly into the Y Pb Pr inputs of the LMD-1510W monitor. DO NOT TRUST the HDMI inputs. See if that works.

Ultimately, you would have been better off with the wonderful
Blackmagic SmartView HD 17" Monitor, which would have given you none of these problems, and would have cost less money.

Bob Zelin



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]