FORUMS: list search recent posts

New BMD 9.6.7 Decklink drivers not working with FCP X

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jan-Robert Jore
New BMD 9.6.7 Decklink drivers not working with FCP X
on Nov 4, 2012 at 2:24:23 pm

Hi
I have routinely been upgrading my Deckling drivers when ever a new driver release has been posted from Blackmagic, - and never encountered any problems. Until today with the new 9.6.7 drivers.

I´m on a MacPro 2010, OS 10.8.2, FCP X 10.0.6. I´m using the SDI-HD output from my Decklink Studio card to feed broadcast monitor and sound equipment. I upgraded to FCP X 10.0.6 a couple of weeks ago, with no problems at all.

After installing the BMD 9.6.7 drivers today the monitor is black, and the FCP X AV- output select option is grey. In the FCP X preferences it says No AV device found. Sound is still playing out through the SDI-HD port, but no image.

While starting up the MacPro, the SDI output from the Deckling Studio card is working, because the broadcast monitor reports changing from 1080i 60i to 1080P 25 when the BlackMagic preferences is loaded.

But no video monitoring from FCP X and the AV-output select option in FXP X is grey.

I have tried uninstalling the BlackMagic drivers and then reinstalling them, but no help. Repairing permissions in OS 10.8.2 did not help either.

Unfortunately I have trashed the 9.6.6 drivers, which worked perfectly. Is it possible to get the 9.6.6 drivers from the BlackMagic site, or anywhere else?

Jan-Robert


Return to posts index

Paul Provost
Re: New BMD 9.6.7 Decklink drivers not working with FCP X
on Nov 5, 2012 at 6:30:32 am

All the old drivers are online
Just select archived drivers when you get to the download page

http://www.4Kfinish.com | owner-colorist | Hollywood, CA
http://www.facebook.com/4kFinish


Return to posts index

Jan-Robert Jore
Re: New BMD 9.6.7 Decklink drivers not working with FCP X
on Nov 5, 2012 at 7:30:22 am

Sorry for my first post.

I discovered the "Archived drivers" at the BMD site. Funny how your eyes from time to time gets in the way of seeing...

I uninstalled the new 9.6.7 drivers, downloaded and installed the older 9.6.6 drivers, and my set up was happy again.

Jan-Robert


Return to posts index


David Smith
Re: New BMD 9.6.7 Decklink drivers not working with FCP X
on Dec 18, 2012 at 4:16:20 pm

9.6.7 seems to be a very problematic "update".

With the BMD H.264 Pro Recorder the update caused a six second audio sync delay.

In FCP 7.0.3 the BMD Intensity Extreme would not refresh most of the time when changing tracks or moving directly to another point in the sequence.

Uninstalling 9.6.7 and reverting to an older version solved both issues.

(Just to date myself... I think that's an HL-35 on my shoulder)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]