FORUMS: list search recent posts

FCPX A/V Output not working with Decklink SDI

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Allen Freeman
FCPX A/V Output not working with Decklink SDI
on Nov 3, 2012 at 12:29:56 pm

I recently updated OS X to 10.8.2 Mountain Lion and in FCP X I finally had A/V Output via my Decklink SDI card, but the only option was SD. I checked and I had Blackmagic Desktop Video 9.2b installed so I updated (uninstall & install) 9.6.7 thinking I ought to at least have the latest drivers. Well, now in FCPX A/V Output reports "None Found". I even uninstalled the 9.6.7 drivers and reinstalled 9.2b, with the same result.

Allen Freeman
Penn's Hill Media


Return to posts index

Oliver Peters
Re: FCPX A/V Output not working with Decklink SDI
on Nov 3, 2012 at 3:36:40 pm

Same here with Decklink HD Extreme 3D card. I'm on 10.7.5. BMD Desktop 9.6.6 and 9.6.1 was OK. 9.6.7 works with FCP 7 and Media Composer fine but broken with FCP X.

- Oliver

Oliver Peters Post Production Services, LLC
Orlando, FL
http://www.oliverpeters.com


Return to posts index

Allen Freeman
Re: FCPX A/V Output not working with Decklink SDI
on Nov 14, 2012 at 11:36:59 am

Blackmagic has updated their drivers to version 9.6.8 which fixed the problem is PCIe cards not being visible to FCPX. I still have the problem of the only option being 720x480 29.97. In FCP6 I have the whole array of options for output.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]