FORUMS: list search recent posts

Teranex 2D... HD-SDI output issue...

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonathon Lee
Teranex 2D... HD-SDI output issue...
on Oct 31, 2012 at 2:55:59 pm

I'm having an issue with getting signal out of a Teranex 2D. I'm feeding an SD 29.97 signal into the unit and outputting 1080p @ 23.976. I get signal on the built in LCD and via the HDMI output. However, when attempting to capture the signal on a Decklink Pro HD Dual-link I get "no signal" on the capture side. If I switch the Teranex to an SD output the Decklink get's signal OK... but switch back to HD then I get no signal. I noticed that the connector indicates that it is a 3G HD connector.. on the back of the unit it says SD/HD/3G. I could not find anything in the setup to reconfig the output to be hard set to non-3G HD.

My work around is capturing on my laptop via the TB connector, however, for workflow purposes I do not want to do this.

Any insight is greatly appreciated.

best,

Jonathon Lee


Return to posts index

Glenn Sakatch
Re: Teranex 2D... HD-SDI output issue...
on Nov 2, 2012 at 1:51:58 pm

I don't have the newer model of a teranex, but on my older model there is both loop out and output.

If you plug from the loop out, you are only going to get the input signal passed through. Are you sure you are on an output, and not a loop out?

Glenn


Return to posts index

Jonathon Lee
Re: Teranex 2D... HD-SDI output issue...
on Nov 2, 2012 at 6:31:39 pm

The input side has a loop, but the output side looks to have dual active outs. There's just no control settings for hard-configuring the outputs like there were on the original Teranex VC's. I actually prefer the older VC-300.... I seem to remember it having more conversion options???

Anyhow, I'm still trying to figure out if it's the Teranex 2D or my BMD capture card... ugg. Also really, really wanting the Ethernet control. The front panel control is awful. The VC-300 also had more restoration tools available. What I really want is a way to do file based processing in Resolve. I wish they'd make that an option or at least give you a way to do file based processing via the TB connector.

- Jonathon


Return to posts index


Chris Pearse
Re: Teranex 2D... HD-SDI output issue...
on Nov 5, 2012 at 1:15:03 am

Hi Jonathan,

I suspect the issue here is more likely to be on the capture card side of things. If you're able to get SD out from the Teranex, I can't imagine there would be a problem with HD. The SDI outputs on the Teranex auto-switch between SD/HD/3G SDI depending on the format you're outputting.

It's been some time since I've used a DeckLink HD Pro-DL, but I think the problem would either be a settings issue or a format mismatch. I'm pretty sure that the card predates true progressive format support for DeckLink cards, but I think PsF should be OK. On the Teranex try toggling between the P and PsF output settings. If you have the option available in the Blackmagic Control Panel, (in System Preferences on Mac, Control Panel in Windows) please try toggling the 'Use P not PsF' checkbox.

If this doesn't work, I would suggest contacting support using one of the numbers on the page here.

Chris Pearse
Blackmagic Design


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]