FORUMS: list search recent posts

Blackmagic Intensity Shuttle USB 3.0 issues

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lex Hermans
Blackmagic Intensity Shuttle USB 3.0 issues
on Sep 28, 2012 at 3:06:12 pm

Hello,

After trying for hours, I can still not get my Blackmagic Intensity Shuttle USB 3.0 working. All my drivers, including my BIOS, are up to date. I am trying to use HDMI cables to record my Xbox 360. I get no screen on the TV nor on my PC screen. All I got so far is my TV screen turning yellow when I change some settings in Media Express.
Any help with this issue?
I have the required PC specs.

Regards,
Lex


Return to posts index

Shaun Roemich
Re: Blackmagic Intensity Shuttle USB 3.0 issues
on Sep 29, 2012 at 3:19:35 pm

Can't record the xbox 360 as the signal has HDCP in the hdmi signal. No fault of the BMD device for being HDCP compliant, as required by law.

Big Dog - Technical Director - Switcher
Road Dog Media - Vancouver, BC Canada
roaddogmedia@gmail.com


Return to posts index

Lex Hermans
Re: Blackmagic Intensity Shuttle USB 3.0 issues
on Sep 29, 2012 at 6:30:04 pm

I switched to component cables now, but I still cannot make it work. The only way I can get anything to show up on my screen is when I set my adapter to SD TV. I can not ever get HD to show up.

This is all I can get: http://gyazo.com/4083dc2a8d09ab1ac23e0238f5c7057c


Return to posts index


Shaun Roemich
Re: Blackmagic Intensity Shuttle USB 3.0 issues
on Oct 1, 2012 at 4:01:10 am

So, you did switch the switch on the component out on the XBox360 connector breakout to HDTV, correct?

Big Dog - Technical Director - Switcher
Road Dog Media - Vancouver, BC Canada
roaddogmedia@gmail.com


Return to posts index

Saur Dash
Re: Blackmagic Intensity Shuttle USB 3.0 issues
on Oct 2, 2012 at 4:13:26 pm

"Can't record the xbox 360 as the signal has HDCP in the hdmi signal. No fault of the BMD device for being HDCP compliant, as required by law."

I'm sorry to correct you, but the Xbox 360 has no HDCP over HDMI when playing games. I have been recording via a Blackmagic device from my 360 for years, as have countless others.

The issue is likely the Blackmagic Shuttle itself, it's an insanely difficult device to get working.

To the original poster;

1. Make sure you set your Xbox 360 display output (via the Xbox 360 system settings) to 720p.
2. Set your Blackmagic device's input to HDMI 720p, 59.940fps.

If this doesn't get you anywhere you can at least rule out the display settings as the cause of the problem. Sorry I cannot help further but I never managed to get the Shuttle to work and tried 4 or 5 different motherboards.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]