FORUMS: list search recent posts

Teranex 2D not working when I attach the Thunderbolt

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Sacci
Teranex 2D not working when I attach the Thunderbolt
on Sep 24, 2012 at 9:42:34 pm

I got mind today out of the blue. Very disappointed to say the lest.

Had to install, unistall, reinstall several times just for the computer to be able to see the device.

The main problem is if it is hooked up to the computer the front panel will become unusable. (The panel is NOT locked). You cannot change any settings or bring up any of the menus. Shut it down, unhook the TB cable, turn it on, all is fine.

Does anyone else have this up and running?

Then the BM capture app is so limiting. This is on an iMac with ProRes codecs installed but the only codecs you can capture to is Uncompressed 8 or 10 Bit or DPX. Where are all the other codecs, I'm I missing something? (I have 2 AJA IoXT and a Kona card that are used with AJA's capture software and you get anything codec that is installed. Even in Premiere Pro CS6 it at least adds ProRes (HQ and LT) but not the regular one.

Is BM Media Express that limiting? 10.7.4

The device is on an iMac running OS


Return to posts index

John Sorensen
Re: Teranex 2D not working when I attach the Thunderbolt
on Oct 1, 2012 at 4:36:03 pm

Michael, curious how your experience has been since you wrote this. We are looking at Teranex for upconverts from SD to HD. Any more progress getting things working? Thanks for sharing your experience.

John Sorensen, VP of Production
Grace Creek Media


Return to posts index

Michael Sacci
Re: Teranex 2D not working when I attach the Thunderbolt
on Oct 1, 2012 at 6:57:13 pm

This is a non scientific asset ent, I'm not an engineer and just looking at the results.

For the money you get a great up conversion box. Since it has proc amp and sharpening built in it is more usable than a AJA Kona card. This is especially helpful if you are going from old BetaSP tapes to HD. Of course standards conversion looks good also. There is much that this does that no other capture card/devise does.

The problem is the setting cannot be changed once the thunderbolt cable is plugged in. I talked to a really rude guy at BMD and he said that is the way it was designed to be. You make your settings and than plug it in. Of course that is not what is in the manual. I did hear from someone, not at BMD, that they are working on fixing the problem. I hope he is right and the BMD guy was wrong. My guess is they have to working on a fix. Unplugging and plugging all the time makes no sense.

Since this is only one capture device in my ingest room I can live with this problem and for me I can use it and it is worth every cent. When working fully it will be an even better value.

The main thing that this shows is how different AJA and BMD are as a company. I would never buy BMD gear that was mission critical, other than their mini converters and hubs.


Return to posts index


Paul Provost
Re: Teranex 2D not working when I attach the Thunderbolt
on Oct 23, 2012 at 3:34:42 am

Have you tried the ultrascope yet? I'm wondering if you can read the input of the teranex on the scopes

http://www.4Kfinish.com | owner-colorist | Hollywood, CA


Return to posts index

Michael Sacci
Re: Teranex 2D not working when I attach the Thunderbolt
on Oct 23, 2012 at 4:08:06 am

I might to post about this.

UltraScope works fine. When you launch that app you have full control over all the buttons and knob, therefore settings and conversions work. It is only when you don't have the scopes open. And if you have the scopes open you cannot capture with other software, if capture software is open UltraScopes will not see the device.


Return to posts index

Paul Provost
Re: Teranex 2D not working when I attach the Thunderbolt
on Oct 23, 2012 at 4:25:46 am

Thanks for the reply Michael. What I'm trying to find out is, do the scopes see the input of the teranex? There is not much use for me to see the converted output of the teranex in scopes. I guess you have to set the input and output of teranex to be the same setting, but is there processing of the signal then or is it a true passive pass through?

http://www.4Kfinish.com | owner-colorist | Hollywood, CA


Return to posts index


Michael Sacci
Re: Teranex 2D not working when I attach the Thunderbolt
on Oct 23, 2012 at 6:11:43 pm

I guess,it is displaying what the processor is doing. If you use the proc amp it will display those settings. I don't know anyone why anyone would not want to monitor the processing. But they have the manual online download it and see if


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]