FORUMS: list search recent posts

BMD ATEM Television Studio Issue

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Goff
BMD ATEM Television Studio Issue
on Sep 9, 2012 at 10:36:21 pm

We recently installed a new system using the BMD Television Studio. we already are using this similar system in 9 other location but they all are having some intermitten issues.

The ATEM receives 4 SDI signals, 3 from Sony cameras, 1 from a BlackMagic Analog to SDI converter and a BlackMagic Upscaler. It also receives 2 HDMI signals coming from a MacPro and an iMac.

Here is what we experience:
If any of the SDI signals are not selected for some time or might otherwise get disrupted (re-sync for a switched analog signal), the ATEM video acquisition for that port might freeze and never restart without:
a) removing the input connection and reconnecting it manually (sometimes works)
b) power cycling the ATEM (always works)

So when an operator switches to a certain input, right now he never knows whether that input is actually going to show up on the projectors (connected to the SDI outputs of the ATEM) as his previews on the Macs are coming from a parallel SDI line coming from the cameras. So the previews always work but the ATEM is not processing the signal. When he makes the switch, a frozen output shows up on the screen or possibly the last video frame from the previous selected input or a black screen.

Any help would be greatly appriciated


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]