FORUMS: list search recent posts

Panasonic tape deck to black magic for sd capture

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Watson
Panasonic tape deck to black magic for sd capture
on Sep 2, 2012 at 3:38:22 am

Hi, so I'm not sure if this is the right place or not, but I'm kind of in a bind.

I'm currently using a Panasonic DVCPRO HD tape deck to capture hd and sd simultaneously.

I'm running the panasonic -> aja ioexpress -> laptop (FCP) for HD.
panasonic -> blackmagic design usb hub -> laptop (Blackmagic video recorder) for SD.

The HD connection is fine, but I'm having problems with the blackmagic program. I'm getting clear audio, but no picture. I've tried hooking up both by component and composite cables, and I'm not getting any video feed. I've tried every possible combination here, and I'm dead in the water.

Is it possible that the usb card is going bad, or am I missing something?


Return to posts index

Glenn Sakatch
Re: Panasonic tape deck to black magic for sd capture
on Sep 3, 2012 at 4:04:16 pm

you say you have audio but no video...is it no video (black), or a green screen video, or static/noise video?

Try some basic trouble shooting.

Unhook all HD outputs from the deck, run your SD SDI line to a monitor (typically super out is good as it should at least show your timecode window when you turn on the characters)...do you have a picture?

My guess is your deck is not set for a proper down convert. What is your source frame rate? What is your SD output set to in your deck? If you are playing back 23.98 sources, you should double check that you have a pull down output setup for your sd output.

Also guys around here can probably help more if you provide your deck model as well.

Glenn


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]