FORUMS: list search recent posts

Intensity Extreme with Flash Media Encoder - Audio Sync Delay

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Colorado D V Sickler
Intensity Extreme with Flash Media Encoder - Audio Sync Delay
on Aug 21, 2012 at 7:05:31 pm

Has anyone found a fix for this yet? I really feel that I wasted the $$ on the BM Intensity Extreme to be able to live stream from my Atem TV Studion.

I am using my canopus box and it is flawless, however, does not look HD (of course it isnt) - However ---

IS anyone successfully using the BM Insensity Extreme with a Mac Book Pro to live stream:-)

Thanks

George


Return to posts index

GEORGE SICKLER
Re: Intensity Extreme with Flash Media Encoder - Audio Sync Delay
on Aug 22, 2012 at 6:56:01 am

Is anyone else have this working correctly?

Hdmi from Atem TVS to Intensity Extreme, thunderbolt Ito MBP - input to Flash media Encoder and h.264 specs low quality for faster stream, audio ends up out of sync after
First few minutes. Making it unusable

Is there anyone live streaming with the BMIE?


Return to posts index

Tom Reid
Re: Intensity Extreme with Flash Media Encoder - Audio Sync Delay
on Sep 3, 2012 at 12:02:59 am

I have an ATEM TVS. Recent update was 3.2 on the ATEM with MacBook Pro. I have a MBP 2.3 Core i7, 8 GB RAM. I go HDMI out of ATEM into the BM Intensity Extreme. Thunderbolt to the mac and right into wire cast. I have not seen a delay progressively grow. There's an acceptive 1-2 frame delay for what we're doing with it. I've tested this stream with h.264 to dacast for over an hour and it seems fine. 720 P at 59.94. Stream is set at 1500K. For my connection at my home studio, that's the best I can get. I'm very happy with the Extreme. Pretty amazing connection for the MBP. I've heard this works with the workflow better than SDI version but haven't tested. Tom


Return to posts index


GEORGE SICKLER
Re: Intensity Extreme with Flash Media Encoder - Audio Sync Delay
on Sep 3, 2012 at 12:44:40 am

Hi Tom,

Wow thanks for the reply. I too have a mbp 2.3 I7.

Would you share your settings on the Wirecast? - like you say 1500k, what is your audio settings??

Thank

George


Return to posts index

Tom Reid
Re: Intensity Extreme with Flash Media Encoder - Audio Sync Delay
on Sep 3, 2012 at 2:02:58 am

Output Flash
Encoder H.264
1280 x 720
29.97
1500 kbits/s
Baseline
240 frames
Timecode unchecked
Stereo
192 kbits/s
48 kHz

To RTMP Flash Server for dacast

I believe this was the last one I was using. Just noticed that it's 29.97 and we are shooting 59.94. Don't have anything up right now to test that. This looked really good on dacast. Sign up for a free account and they give you 10 gigs to play with.

I've done similar to livestream with no luck. I would play around with the kbits/s depending on your connection. I just like wirecast as it seems to use a lot less CPU than FMLE.

Let me know what you find out. Have any good archive tricks? I'm trying to get out of KiPro and HyperDeck Studio as we want h.264 to load up right away. We usually shoot 4 cameras for 2 days over 10-hours a day and the TB's add up fast!

Good Luck,

Tom


Return to posts index

Van Tanner
Re: Intensity Extreme with Flash Media Encoder - Audio Sync Delay
on Sep 2, 2014 at 9:36:14 pm

Any word on a solution yet? I am having the same problem. It was blamed on my apple then the modem but all have been switched out and like you my stream becomes unstable with data rates fluctuating all over the board until it restarts the stream. This is the second Blackmagic device that has not worked as advertised. I will not buy another.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]