FORUMS: list search recent posts

ATEM 1 M/E doesn't laptop as HDMI source

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Drabick
ATEM 1 M/E doesn't laptop as HDMI source
on Aug 17, 2012 at 9:19:16 pm

I setup an ATEM 1 M/E as a demo system in my shop. I am using the very same laptop that normally connects to my ATEM Television Studio. My Television Studio sees the output of my laptop as an HDMI source. When I connect the same laptop to any of the four HDMI inputs on the 1 M/E the laptop isn't seen.

I have connected the HDMI output from my TriCaster 855 into the 1 M/E and the 1 M/E sees the HDMI output from my TriCaster 855.

I connected a second computer with an HDMI output and my ATEM 1 M/E didn't see the computer as an HDMI input.

Do I have a 1 M/E with flaky HDMI inputs or is this something else.

I am running the ATEM 3.2 software on the host PC . . . .

Remember, my Television Studio sees the HDMI output of my laptop using the same host computer driving the 1 M/E.

Matt Drabick, DigiTek Systems


Return to posts index

Eric Harrison
Re: ATEM 1 M/E doesn't laptop as HDMI source
on Aug 19, 2012 at 12:24:49 am

Same thing happened to me. What worked for me was to install the 3.1.2 drivers.

If you have a mac, go to here

If you have a PC, go to here

I did talk to BMD support on the phone and explained that 3.2 didn't work. I would do the same if I was you just so they know that other people are having the same issue.


Return to posts index

Nathan Wright
Re: ATEM 1 M/E doesn't laptop as HDMI source
on Aug 19, 2012 at 9:00:35 pm

We are having the same issue on 3.2 with the hdmi on multiple units


Return to posts index


Eric Harrison
Re: ATEM 1 M/E doesn't laptop as HDMI source
on Aug 20, 2012 at 5:54:29 pm

Just talked with BMD and they said that they have had several calls about this issues. What they said is that the switcher is looking for a 59.94fps signal but if the signal is 60 then that's fine too. Computers use a normal rate of 60Hz for monitors. 60Hz = 60fps. But with this new update that tolerance is tighter to where the 60Hz not's match. They are working on trying to fix it.


Return to posts index

Liam Kennedy
Re: ATEM 1 M/E doesn't laptop as HDMI source
on Aug 21, 2012 at 7:13:56 am

That is welcome news to hear BM recognizes the issues (I've reported the issues... but not received a reply).

This is a BIG issue for many of us I think. The 3.2 Firmware has effectively broken all of the scalers/converters I use to bring various devices in to my ATEM 1ME. No longer functioning are my Altona VGA to HDMI, Gefen Toolbox HDMI Scaler, Apple TV (3rd Gen).

I also have a TVS... and the 3.2 firmware did not break the HDMI compatibility.

I do hope they fix this soon.


Return to posts index

Eric Harrison
Re: ATEM 1 M/E doesn't laptop as HDMI source
on Aug 22, 2012 at 5:38:20 am

Got an email from BMD saying that they now have their own Forum. Here's the link

http://forum.blackmagicdesign.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]