FORUMS: list search recent posts

Blackmagic DeckLink SDI lag

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rinny Wilson
Blackmagic DeckLink SDI lag
on Aug 16, 2012 at 2:35:41 pm

Hi guys, thanks so much in advance for any help. I just updated to Mac Snow Leopard 10.6.8, installed Adobe CS6 and installed the Decklink SDI card all at the same time. Which probably wasn't the smartest thing to do. I have a 2x2.8 GHz Quad-Core machine with 10 GB of RAM. I have installed Desktop Video 9.6.2 for Mac.

When I use the SDI output in After Effects and Premiere, the output monitor is out of sync by at least a few frames. The computer monitor remains in sync.

When I use the SDI output in Final Cut, the output monitor and the computer monitor remain in sync with each other, but both are out of sync with the audio. When I turn external monitors off, the computer monitor preview is back in sync with the audio.

I really need to get this fixed and I'm not having much luck, so any help would be greatly appreciated...Thanks! And please let me know if there's any necessary information I haven't provided.


Return to posts index

Dmitry Kitsov
Re: Blackmagic DeckLink SDI lag
on Aug 16, 2012 at 10:22:33 pm

You must output your audio using BlackMagic Design card as well. You must connect your monitoring solution (deck, receiver, amplifier)to your Decklink card outs. You cannot monitor your audio using the built in computer speakers or the speakers attached to the computer and expect it to be in sync. This is the only way you will get sync.
Hope this helps


Return to posts index

Rinny Wilson
Re: Blackmagic DeckLink SDI lag
on Aug 17, 2012 at 4:35:38 pm

Thanks, it does help. I've never had to hook up audio through an editing card before, though, so truth be told I'm not sure how to do it. My card has DVI and SDI on it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]