FORUMS: list search recent posts

Disc Speed Test

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alan Peil
Disc Speed Test
on Aug 3, 2012 at 3:01:43 pm

Hi guys - I'm trying to find out why I keep getting dropped frames in PPro and thought I'd start eliminating bottlenecks. My very first task was to start up Disc Speed Test for the first time.

Just wondering how these speeds stack up to other SATA RAID setups. This test is on my Video Drive, Raid 0, 3TB total - this is where all my video files and media cache files reside:

WRITE: 107 MB/s
READ: 105 MB/s

After this test, Disc Speed Test is telling me under the "Will It Work" column that this is only good enough for PAL or NTSC and nothing more - true?




Return to posts index

Alex Gerulaitis
Re: Disc Speed Test
on Aug 3, 2012 at 8:32:50 pm

[Alan Peil] "Just wondering how these speeds stack up to other SATA RAID setups."

A dual drive RAID0 with 7200rpm drives should clock at 240-300MB/s when empty. So 100MB/s is very slow.

[Alan Peil] "After this test, Disc Speed Test is telling me under the "Will It Work" column that this is only good enough for PAL or NTSC and nothing more - true?"

True for uncompressed. With compressed it's good for almost anything yet there are other factors that may cause dropped frames: latencies, consistency, use of multiple streams.

Alex Gerulaitis
Systems Integrator
DV411 - Los Angeles, CA


Return to posts index

Alan Peil
Re: Disc Speed Test
on Aug 3, 2012 at 10:17:23 pm

This is a 3 disc Raid 0 setup, and the drives are not empty. Should I still expect 240-300?


Return to posts index


Alex Gerulaitis
Re: Disc Speed Test
on Aug 3, 2012 at 10:23:40 pm

On internal 7200rpm drives, closer to 400MB/s.


Return to posts index

Margus Voll
Re: Disc Speed Test
on Aug 4, 2012 at 6:39:44 am

On sata f filled over 50% speed will drop dramatically.

Lets say you have 20% free then it is not likely to get 300.

--

Margus

http://iconstudios.eu

DaVinci 8.2.1 OSX 10.7.3
MacPro 5.1 2x2,93 24GB
GTX 470 / Quadro 4000
Multibridge 2 Pro


Return to posts index

Alan Peil
Re: Disc Speed Test
on Aug 6, 2012 at 5:03:39 pm

Thanks guys. I figured out my problem - the HDDs were NOT set up as a RAID in bios - they were set up as a spanned volume in Win7! Thanks IT guys!!

Anyway, I set them up properly in bios and copied all my files back over. This is three 1TB 7200RPM drives running in a RAID 0, approx 40% full. Does this look more like it, or could I still get more out of these drives?



Return to posts index


Margus Voll
Re: Disc Speed Test
on Aug 6, 2012 at 5:06:31 pm

maybe adding some drives will.

4 or 6 gives you better speed always as seek time is also important. More drives smaller seek per drive.

--

Margus

http://iconstudios.eu

DaVinci 8.2.1 OSX 10.7.3
MacPro 5.1 2x2,93 24GB
GTX 470 / Quadro 4000
Multibridge 2 Pro


Return to posts index

Alex Gerulaitis
Re: Disc Speed Test
on Aug 6, 2012 at 8:45:36 pm

[Alan Peil] "This is three 1TB 7200RPM drives running in a RAID 0, approx 40% full. Does this look more like it, or could I still get more out of these drives"

I think you are in good shape with these numbers. Your previous numbers indicated 100MB/s for a single drive; getting between 260 and 300MB/s for a three-drive RAID0 is a decent number. To go higher, you'd either use faster drives, or more drives, like Margus said.

Cheers.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]