FORUMS: list search recent posts

Media Express Instability

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Hugh Becking
Media Express Instability
on Aug 3, 2012 at 10:22:47 am

System Specs:
  • Motherboard: Gigabyte GA-EX85 UD5
  • CPU: Intel Core i7 920 Overclocked to 4.01 ghz
  • Ram 12gb (3x 4gb) of Corsair Vengeance LP DDR3 Memory
  • USB 3.0 Card: Asus US36
  • USB 3.0 Drivers:
  • Driver: 2.1.36.0|Firmware: 3027
  • Video Card: EVGA geForce GTX 680 SC
  • Video Card Driver: GeForce 301.42
  • Hard Drives: 1x 1TB WD Caviar Black for OS and General Programs, 1x 1TB WD Caviar Black for video game storage, 2x 1TB WD Caviar Black (in RAID 0) for video recording and editing.
  • Blackmagic Driver: Desktop Video 9.6.1 for Windows
  • Windows 7 Professional Version 6.1.7601 Service Pack 1 Build 7601


Recording Settings(Blackmagic Control Panel):
  • Input: Component Video/RCA Audio
  • NTSC Video Setup: 7.5 IRE for use in USA
  • Removed field jitter when video is paused option is checked
  • No Output or Input processing is enabled
  • Video and Audio levels are at default settings


Recording Settings(Media Express):
  • Project Video Format: NTSC Progressive (480p at 59.54FPS I believe)
  • Capture File Format: AVI Motion JPEG
  • Stop Capture if dropped frames are detected option is unchecked
  • Use Anamorphic 16:9 option checked
  • Continue Playback when in background option checked:
  • Recording to the RAID 0 Array
  • All other settings remain unchanged from defaults


Hello. I`m a small time game footage recorder using a Black Magic Intensity Shuttle (USB 3.0). My problem is If click on the Log and Capture tab it jumps up in memory usage but keeps on eating memory at about 1mb every second if I leave it on that tab. Once memory usage reaches just over 3.6gigs any attempt to capture footage causes the program to crash + if I was recording before it crashed that footage is now corrupted. Very annoying as one might imagine.

Personally I would just fire up Premiere Pro CS6 but PP does not seem offer a NTSC Progressive capture option with the current Blackmagic drivers/software. So I'm forced to use Flash Media Encoder get any recording done, too bad the quality does not compare to the Media Express software.

So all in all any tips for getting around this issue. Any help would be most appreciated.

PS. I ran in to this issue before I overclocked my CPU by the way.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]