FORUMS: list search recent posts

Major issues with ULtraStudio 3D and Premiere Pro

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Martin Smith
Major issues with ULtraStudio 3D and Premiere Pro
on Jul 26, 2012 at 1:49:34 pm

I have major issues with Ultrastudio 3D and Premiere Pro CS6. I am using a Retina Display MBP and HDMI connection to a Pioneer KURO monitor. I sent emails to support and NO one ever responded so I will ask here.

1. I get blue flashes on my timeline between clips. Example: If two clips are snapped together one after the other there is no blue flash at the "cut" point. If I move the clip on the right and create a gap between the two clips, when the play head reaches the gap a blue flash will occur and another one when the playhead start playing the next clip after the gap. If I place black footage  on a track below the 2 clips with the gap and extend it so it fills up the space between the gap, there is no blue flash. I tried all versions of drivers 9.5x as well as the new 9.6. This is with 1080p PRORES 4444 footage with ANY sequence presets including Blackmagic ones.

2. The Premiere monitor is not synced with the HDMI output. There is a delay. Example: If there's a cut between 2 clips I will see the cut in the Premiere monitor first and then in my HDMI reference monitor.

3. I cannot edit 4K RED material because Premiere CS6 "transmit" function does not scale the output to 1080p. Even worse, if I want to edit widescreen 2.4:1 at 1080p and make a sequence of 1080x800 the Ultrastudio can't send the signal to my reference monitor.

Help.


Return to posts index

David Gaudio
Re: Major issues with ULtraStudio 3D and Premiere Pro
on Jul 27, 2012 at 2:00:02 pm

I also have the Ultrastudio 3D on my iMac (not sure what system you have) and have experienced the same annoying sync lag between my computer screen and external monitor.

While I don't have your other issues (as I don't work in 4444 except when exporting from Motion and don't touch 4K material) I have experienced terrible video stuttering that makes my external monitoring useless. I have just turned it off and then can work stutter-free; although that's no real solution (no stuttering in FCP 7 at all, by comparison). The BMD folks have advised me that they are experiencing similar problems, so hopefully they're working on a solution...



Return to posts index

Martin Smith
Re: Major issues with ULtraStudio 3D and Premiere Pro
on Jul 27, 2012 at 3:25:48 pm

Thanks for your post David I now know that the blue flash frames happen only on ProRes4444 files.

note: I'm using the latest MacBook Pro Retina maxed out and the newest Desktop Video Driver 9.6.1 released today.

I rendered a 2sec test clip in PR4444, PR 422HQ and BM10BIT and imported all footage in Premiere. Only the 4444 was clip had blue flashes. I only work with 4444 (all finishing footage) so it's very annoying.

There is still lag between the premiere monitor and the HDMI output on the Ultrastudio 3D. They are not in sync.

Custom size sequences are also still a no-go.

Basically I can't use the Ultrastudio 3D at all and I'm forced to monitor through thunderbolt HDMI adaptor as a second monitor.


Return to posts index


David Gaudio
Re: Major issues with ULtraStudio 3D and Premiere Pro
on Jul 27, 2012 at 6:25:53 pm

I am pleased to report that the latest BMD drivers released today for the Mac (9.6.1) have significantly reduced my video stuttering problems and sync lag issues. Sorry, Martin, if these new drivers haven't made any impact on your system as well...



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]