FORUMS: list search recent posts

Intensity Pro / OS X 10.7.3 / Install Issues

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonathan Marlow
Intensity Pro / OS X 10.7.3 / Install Issues
on Jul 23, 2012 at 9:55:31 pm

Hi everyone,

I recently purchased a Black Magic Intensity Pro PCIe card for my Mac Pro (2010, Quad-Core 2.8 GHZ, 5,1, 16 GB RAM).

The computer has one PCIe slot available. It's a 4x slot (the one highest up inside the tower). It's marked on the motherboard as 4x RAID.

I'll qualify my problem by saying I have only tried it in one slot so far, but when I install the card and the drivers together I get a sluggish system that sometimes doesn't even start up. Also it seems to be disrupting the functionality of my RocketU Quad USB 3.0 PCIe card that's installed. None of the devices hooked up to that will mount. Everything is fine once I take out the card and uninstall the BM drivers.

I've tried drivers for version 9.6 and 9.5.3. I'm thinking of trying older drivers. But has anyone had this issue on a Mac Pro with Intensity Pro? Maybe not specifically with the USB 3 card, but sluggishness and interference with other 3rd party hardware/software?

JD Marlow
jd@jdmarlow.com
http://www.jdmarlow.com


Return to posts index

Jonathan Marlow
Re: Intensity Pro / OS X 10.7.3 / Install Issues
on Jul 23, 2012 at 11:02:13 pm

Just a quick follow up to this: I've tried the BM card in two different slots with same results.

I've also now tried installing the BM Intensity Pro card WITHOUT the RocketU Quad USB 3.0 card installed and everything works great. Video playback is fine. System isn't sluggish. So it appears there is some conflict with this USB 3 card. Can anyone recommend another USB 3 card to be using on a Mac? I always thought RocketU made the best one but I need to have both cards working to have a functional system. Or, going the other way, can anyone recommend another straightforward video playback card with HDMI out that may not have this issue?

JD Marlow
jd@jdmarlow.com
http://www.jdmarlow.com


Return to posts index

Jonathan Marlow
Re: Intensity Pro / OS X 10.7.3 / Install Issues
on Jul 24, 2012 at 2:33:32 pm

Upon further testing it appears my Sonnet eSata PCIe card may have been the culprit. I took out the eSata card and put the Intensity Pro in it's place and everything works fine.

If I put the eSata card back in using a different slot everything is mostly OK (no sluggishness at least), but the USB 3 card doesn't mount any drives or devices. So I guess I will live without the Sonnet eSata card for now...

JD Marlow
jd@jdmarlow.com
http://www.jdmarlow.com


Return to posts index


Jonathan Marlow
Re: Intensity Pro / OS X 10.7.3 / Install Issues
on Jul 24, 2012 at 3:32:56 pm

Guess I was wrong about this. I took out the eSata card and had the other two working. Upon a single restart of the computer, now I cannot get the USB 3 card mounting any devices with the Intensity Pro card in there. I've reached out to BM support about it and hoping they can do some testing for me. It's a real bummer that the Highpoint USB 3 card and the Intensity Pro card cannot seem to work nicely together!

JD Marlow
jd@jdmarlow.com
http://www.jdmarlow.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]