FORUMS: list search recent posts

It's official -- I have given up on the Shuttle

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jerel Peterson
It's official -- I have given up on the Shuttle
on Jul 17, 2012 at 2:34:06 am

I tried 4 more computers over the weekend. A Toshiba Satellite L850, HP Pavillion Dv6, HP Pavillion Dv7 (slightly different model than the one I tried a couple of months ago), and an HP Pavillion Phoenix.

All Ivy bridge with USB 3.0. Same story as all the others--Component connection would work, HDMI would give audio but no video. At least with these I got component to work not only with Ustream webcasting software, but also with the BM software, which I had never done before. But I NEED to have HDMI working.

I'm not wasting any more time on this. It looks like I'll have to go with the thunderbolt version and buy an Apple. I dread making the jump because I doubt I'll be able to return the Apple if it doesn't work.



Return to posts index

Saur Dash
Re: It's official -- I have given up on the Shuttle
on Jul 23, 2012 at 2:40:06 pm

I've given up now too. I've tried 5 different motherboards so far and so far managed to get absolutely nothing out of the Shuttle on any of them.

The last board I tried it on was the ASUS P8 Z77 Premium with an Ivy Bridge i7 3770K. This board has 2 separate USB 3.0 controllers (Intel Extensible and the usual one we see from Asmedia), the Shuttle simply crashes the machine as soon as you start the BM Media Express software regardless of which controller's ports you try. This is off a fresh Windows 7 installation with all latest software and drivers installed.

This new board supports Thunderbolt natively, but what's the bet that the Thunderbolt Shuttle also only works with one specific system? I bet you any money this is the case.

I can't be bothered any more. I'll cut my losses and eBay it, it's been nothing but an overpriced doorstop and a complete waste of time and money.


Return to posts index

Jerel Peterson
Re: It's official -- I have given up on the Shuttle
on Jul 24, 2012 at 3:53:32 am

Did you see the post by Paolo where he said he got it to work with an Asus P9X79 motherboard? I'm tempted to custom-build one, but if for some reason it doesn't work for me, it won't be returnable.



Return to posts index


Joshua Helling
Re: It's official -- I have given up on the Shuttle
on Jul 26, 2012 at 11:15:04 pm

Guys,

USB3 can be tough to get working. We've been fighting this with the manufacturers for a while. It's unfortunate, but we simply cannot dictate how the USB3 is integrated into the motherboard. For what it's worth we have had better success with USB3 add in boards, but not all of those work well either.

Thunderbolt is a totally different beast. There is tighter control placed on how the TB interface is actually integrated, and I suspect we'll have much better luck and support with this interface.

But we'd really like to help you out if we can. So if you email us at support-usa@blackmagicdesign.com and put a link to this thread in there and put attn Joshua in the subject. We'll reach out and discuss some options.

Of course if you are just completely done, I can certainly understand the frustration, but drop us a line and let's see what we can work out.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

Jerel Peterson
Re: It's official -- I have given up on the Shuttle
on Jul 28, 2012 at 2:40:56 am

Thanks. I talked to support on Thursday. They had me send the unit in, as they thought it might be a faulty HDMI connection. (but I doubt it, because I had two and neither worked).

When you say Thunderbolt should work, are you talking just Apple Thunderbolt, or have you tested out a PC motherboard with Thunderbolt?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]