FORUMS: list search recent posts

Intensity Shuttle and Z77 chipset - Doesn't work.

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Saur Dash
Intensity Shuttle and Z77 chipset - Doesn't work.
on Jul 11, 2012 at 9:33:54 am

Just a heads-up for everyone trying in vain to get the USB 3.0 Intensity Shuttle to work on modern chipsets. Tested this yesterday on an ASUS P8Z77-V Premium to see if you could use the device with the Intel Extensible USB 3.0 controller.

There are 2 USB 3.0 controllers on this board, the Intel Extensible controller and the infamous Asmedia controller we all know isn't supported. Everything goes exactly as it should when you are installing the software and the device is recognised by Windows. Settings can be adjusted and Media Express launches fine. However, when you select the Capture element of Media Express the system immediately crashes.

Tried to re-install the latest USB 3.0 drivers and Blackmagic software, but it's always the same result.

System specs:
CPU: Core i7 3770K
MB: ASUS P8Z77-V Premium
RAM: 16GB Corsair Vengeance DDR3 (2166)
GPU: 2x GTX580 (SLI)
OS: Windows 7 (64bit)

This board natively supports Thunderbolt, I have half a mind to try the Thunderbolt Shuttle - but to be honest I've totally lost all patience with Blackmagic products.


Return to posts index

Fabrizio Lungo
Re: Intensity Shuttle and Z77 chipset - Doesn't work.
on Aug 23, 2012 at 7:31:03 am

Hey, did you get this to work? Could you try something that I think will work. I want this motherboard and have the Intensity Shuttle (which I can confirm is 100% incompatible with Intel 5520 Chipsets). Could you buy a cheap USB3.0 controller that uses the NEC/Renesas controller - there are quite a few choices but this is a cheap card that might get this to work for you. I have the ASUS U3S6 which wasn't too expensive. What I have read on-line says it works with X58 or newer, so Z77 is newer and should work.


Return to posts index

Saur Dash
Re: Intensity Shuttle and Z77 chipset - Doesn't work.
on Aug 23, 2012 at 10:03:43 am

I did actually buy a PCIe USB 3.0 controller with a NEC/Renesas controller and tried it with my previous board, an ASUS Crosshair V Formula (predictably it didn't work). I honestly don't have the time or patience to deal with this Shuttle any more, I cut my losses and bought the internal Intensity Pro which works perfectly.

I couldn't physically fit an internal capture card on my old setup along with my 3-way SLI GPUs, this is why I bought the Shuttle in the first place. But on this new board there's more than enough room. I suggest selling the Shuttle and using another solution, it's not worth the time or effort dealing with such a shoddy product.


Return to posts index


Paolo Castellano
Re: Intensity Shuttle and Z77 chipset - Doesn't work.
on Aug 23, 2012 at 6:03:24 pm

Hello Saur,
I'm using the Shuttle on the Asus P8Z77-M and works on all USB 3.0 ports.
I made a quick test on the P8Z77-V LK and it worked too.
I did not made any special tuning, just plugged and played.

Best Regards,

Paolo.Castellano@ivs.it
http://www.ivsEdits.com
-----------------------
"Post Fata Resurgo"


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]