FORUMS: list search recent posts

CS6 Premiere Decklink Studio Stutter, video stops, audio continues.?

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tony Ienco
CS6 Premiere Decklink Studio Stutter, video stops, audio continues.?
on Jul 11, 2012 at 2:02:31 am

Hi all,

I have searched this forum and google with no luck. I am just wondering if anyone else is experiencing this issue? During timeline playback, whether it is a declink sequence or a premiere sequence, the video freezes or stutters and the audio continues. I have tried this with Hd files of various kinds and dv files taken from tape. Even if I use avi, mov, mpeg DV quality files, this happens.

I have tried the last 3 sets of declink drivers and I am now using 9.5.3 but they all have the same symptom. I know it must be a Declink issue as I have a machine with almost identical setup with out the decklink card and all is fine.

I have a good GTX 570 Video card and I have tried various drivers. I run the footage off a RAID set of drives so it is not a speed issue. I use separate drives for the cache and cache database.

I am all out of ideas of what to try. This happens whether I have the external monitor on or off. I am also running dual desktop monitors, but I can't see that being an issue.

Any advise Please?

Tony


Return to posts index

Martin Rose
Re: CS6 Premiere Decklink Studio Stutter, video stops, audio continues.?
on Jul 13, 2012 at 12:11:30 am

Same problem here with 9.5.3 and cs6 on Windows
Also getting video frame factory -cpp-233 error, whatever that means
Will try previous drivers

Martin


Return to posts index

Tony Ienco
Re: CS6 Premiere Decklink Studio Stutter, video stops, audio continues.?
on Jul 13, 2012 at 12:29:28 am

Good luck with that... I have tried the last 5 drivers video and studio.. No difference..

Tony


Return to posts index


David Gaudio
Re: CS6 Premiere Decklink Studio Stutter, video stops, audio continues.?
on Jul 14, 2012 at 12:58:04 am

Have experienced exactly the same problem on a new iMac with 12 gigs of RAM and a 2gb video card, a Thunderbolt media drive...updated to the latest version of Premiere (6.0.1) and BMD drivers (9.6); still having the same problem. Constant video stuttering, and audio that keeps on going after the video has frozen.

Quite frankly, this makes Premiere useless to me in a professional environment, and I really want to migrate to it soon from legacy FCP (which does just fine with the BMD drivers, of course). I just have no hope of using an external monitor this way.

I hope something can be fixed soon...Premiere is too good an app for this to continue.

And, yes, I've filed an email message with BMD about this. Have heard nothing yet from them.



Return to posts index

Tony Ienco
Re: CS6 Premiere Decklink Studio Stutter, video stops, audio continues.?
on Jul 14, 2012 at 1:01:49 am

I am with you there. I have had to start using Edius to edit because after spending a small fortune on CS6 and Studio card, it is useless. I sure wish Blackmagic would bloody do something about it.. Was having these types of issues with a Matrox M02 mini and migrated to Decklink Studio because I was reassured this didn't happen.. Ripped of again!

Tony


Return to posts index

Joshua Helling
Re: CS6 Premiere Decklink Studio Stutter, video stops, audio continues.?
on Jul 16, 2012 at 11:09:12 pm

Hey David,

We got your email on Wednesday, though your email seems to reference a lag between the program monitor and the output monitor.

So there is one bit of low hanging fruit I'd like to ask about.

If you use the arrow keys to step through the video then hit space bar to play, there will be a significant lag on the Video out. This is an issue that happens with other vendors too and is being looked into. FWIW if you scrub with the mouse it doesn't seem to do the same thing.

Now, if that does not sound like your situation, then we need to try to reproduce what you're seeing. So I'd need to know the format you're using, preset so that we can set something similar up here. Also does this happen as immediately or does it happen after you do something specific. If so please give us that info as well.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index


Tony Ienco
Re: CS6 Premiere Decklink Studio Stutter, video stops, audio continues.?
on Jul 16, 2012 at 11:15:41 pm

Thanks Joshua, but it is Tony, I am the original post... Firstly, it happens whether I use the external monitor or not. This was the first thing I thought. I use two monitors PLUS and EXTERNAL viewing monitor. It happens whether the external is on or off.

It happens with any format. Mov, avi, mpeg, etc... Mostly in SD but also in HD with AVCHD.

The lag happens sometimes after 1 minute but mostly after 3 to 5 minutes. It happens whether I use a Premiere SD or HD preset OR a Blackmagic Preset. It happens with all versions of drivers from 9.0 to 9.0.3. Tried everything I can think of.. It only happens on the machine with the Black magic card in it. .My other pc is almost Identical with no Blackmagic card, and it is perfect.

Thank you.

Tony


Return to posts index

Joshua Helling
Re: CS6 Premiere Decklink Studio Stutter, video stops, audio continues.?
on Jul 16, 2012 at 11:43:47 pm

Thanks Tony,

I'd like to reproduce this so I'd really like a specific combo to do this.
But in the interim I'll tell you what i'll be trying.

I'll use 1080i59.95 MJPEG file. I'll use a Blackmagic Preset (since you haven't specified). Since you mentioned the same issue happens with 9.5.3 I will stay with that driver as they are more current and are what I'd recommend you run.

Any particular length this file should be, or the project for that matter?

One other thing catches my eye here. You mentioned your cache file is set to a different drive. These cache files I believe are where renders are stored and played from. So if an AVCHD file gets rendered to uncompressed (because you've chosen a BMD preset) then that drive will attempted to playback uncompressed. So as a test is it possible that you can set the cache files to a separate folder on your RAID setup so that it can get he benefit of all that speedy goodness.

Let me know how this goes.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

Tony Ienco
Re: CS6 Premiere Decklink Studio Stutter, video stops, audio continues.?
on Jul 16, 2012 at 11:52:22 pm

I did specify.. IT happens no matter whether I use a PREMIERE OR BLACKMAGIC PRESET...

IT is more noticeable on SD avi, mpgeg footage OR 720P MOV footage so I would try those pre-sets..


It happens on a 30 minute and 2 hr projects...

It is clearly specified in the Premiere fine TUNING section that the DATABASE and CACHE files be on a separate drive.. NOT THE RENDER FILES, THEY ARE ON MY RAID TEN SAME AS PREMIERE???

Thanks again for your prompt assistance

Tony


Return to posts index


Joshua Helling
Re: CS6 Premiere Decklink Studio Stutter, video stops, audio continues.?
on Jul 17, 2012 at 5:49:31 pm

Sorry to be unclear. But specifically, we need to know WHICH Premiere or Blackmagic preset you are using.

It's gonna be important to us in order to replicate what you are seeing. After we see the issue we can broaden our testing to other presets. But specifics are important at this stage.

We did run into some performance issues in 720p (thanks for that info), we'll dig in some more.

You're right about, we only need the render files on the fast drive. So that's in order.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

David Gaudio
Re: CS6 Premiere Decklink Studio Stutter, video stops, audio continues.?
on Jul 17, 2012 at 7:22:11 am

Hello Joshua,

Thank you for the reply. Once again, I'm using a 3.4 GHz Intel Core i7 27" iMac with 12 gb RAM and the AMD Radeon HD 6970M (not hacked, I might add..!). I have a Thunderbolt 4 TB MyBook Duo for media.


I tried to specifically not use the arrow keys in my timeline, but the sync kept veering off, regardless (furthermore, not using the arrow keys makes editing almost impossible for me anyway; certainly impossible when editing audio). I've read many other threads here where editors have complained about much the same problem with other third party hardware, such as Matrox and AJA, as you mention. There are no such sync or stuttering issues in FCP 7; it just works.

As I was working with DSLR footage that was H.264 high bit rate encoded, I thought perhaps I should try an Apple ProRes (HQ) project (as that's the codec I use 99% of the time) to see if there were any performance improvements. If anything, the performance was worse...! The stuttering just started happening in a single video track and single audio track timeline that was all yellow...all I did was hit the space key and let it play - no starts or stops, and it just went kerflooey after just about 15 seconds or so. I tried timelines set to the ProRes (HQ) codec, which was useless, and then the Blackmagic 10 bit codec, which kind of worked..for a few seconds...please see attached image for my sequence settings.

And I've tried the trick with the 1/2 and 1/4 resolution; no improvement. I have also uninstalled and reinstalled the app; no improvement.

This is a huge issue which makes all the advances that Adobe has made with CS6 and PPro in particular virtually useless in a professional environment (at least for me). I was set to cross over from FCP 7, but this problem has stopped me cold. I hope there's a light at the end of this particularly vexing software tunnel...



Return to posts index

Joshua Helling
Re: CS6 Premiere Decklink Studio Stutter, video stops, audio continues.?
on Jul 18, 2012 at 5:53:12 pm

Hey David,

Completely understand. As i mentioned we are seeing some of this behavior as well. We are trying to narrow it down some. We're going to try with some h.264 clips next.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index


David Gaudio
Re: CS6 Premiere Decklink Studio Stutter, video stops, audio continues.?
on Jul 18, 2012 at 7:07:19 pm

Dear Joshua,

Glad to hear I'm not alone in this...! Hope you're able to make some determinations and adjustments somehow, as I'd really like to be able to use PPro CS6 as my main editing tool soon.

Thanks for your diligence - let us all know what you find.

Cheers,

David



Return to posts index

Martin Rose
Re: CS6 Premiere Decklink Studio Stutter, video stops, audio continues.?
on Jul 18, 2012 at 5:00:30 am

With the 9.53 drivers the video will play for a few minutes, then the video will freeze, the audio will keep playing and the play head will loop back to the beginning and continue moving down the timeline. Also getting error messages - video frame factory -cpp-233
This all happens intermittently and there doesn't seem to be any rhyme or reason for it.
Most of the footage is in P2 format- Avcintra and Dvcpro, I havent tested with other types of footage. Turning off Blackmagic playback in preferences solves the problem, as does returning to the 9.52 drivers

Premiere pro 6.01 , Decklink Extreme and a barely adequate asus p5k deluxe with intel qx6850, 8gb Ram and GTX460 gfx

Hopes this helps to find the problem

Martin


Return to posts index

Tony Ienco
Re: CS6 Premiere Decklink Studio Stutter, video stops, audio continues.?
on Jul 18, 2012 at 11:59:16 pm

This does work with SD footage, but the output on the Preview monitor suffers a litle, however there is no difference on 720p footage.. It still stops and stutters.

Tony


Return to posts index


Joshua Helling
Re: CS6 Premiere Decklink Studio Stutter, video stops, audio continues.?
on Jul 25, 2012 at 7:07:05 pm

Hey guys,

I've posted this in another thread, but i'm curious if you guys might be getting hit by something similar. can you give these drivers a try and let me know if your situation improves?

PC:

http://seeds.blackmagicdesign.com/DesktopVideo/DesktopVideo_9.6.1a9.zip

MAC:

http://seeds.blackmagicdesign.com/DesktopVideo/DesktopVideo_9.6.1a9.dmg.zip

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

Tony Ienco
Re: CS6 Premiere Decklink Studio Stutter, video stops, audio continues.?
on Jul 26, 2012 at 2:12:24 am

Well Sorry to report, no go... Although it happened later around the 15 minute mark again this was a 720p pal project on a 720p declink and premiere pre set..

Shame, I got optimistic when when it ran so long, but at 15minutes the video stopped and audio continued

Tony


Return to posts index

Achilleas Thessalos
Re: CS6 Premiere Decklink Studio Stutter, video stops, audio continues.?
on Jul 30, 2012 at 5:15:43 pm

the same situation with new drivers

DeckLink HD Extreme
Intensity Pro
Broadcast Converter


Return to posts index


David Baud
Re: CS6 Premiere Decklink Studio Stutter, video stops, audio continues.?
on Aug 24, 2012 at 10:54:28 pm

I just wanted to add my experience on this thread.

I had exactly the same symptom with my system running CS6 Premiere Pro and monitoring video via my Decklink Studio, using Blackmagic Desktop Video driver version 9.6. As soon as I monitor my video bypassing the Decklink, on my desktop computer monitor, then I did not have any drop frames.

I proceeded to install the Blackmagic Desktop Video driver version 9.6.2 and the problem seems to have vanished!

My system:

MacPro 4,1
24 GB RAM
ATI HD5770 card
NVidia GTX 570
Decklink Studio 2

David Baud
Post & VFX
KOSMOS PRODUCTIONS
Denver - Paris
http://www.kosmos-productions.com


Return to posts index

Paul Jay
Re: CS6 Premiere Decklink Studio Stutter, video stops, audio continues.?
on May 1, 2013 at 3:43:51 pm

Premiere and Decklink have weird sync/audio issues in general.

FCP7 doesn't and never have on the same system with same Decklink hardware.

Adobe/BM should get this fixed.

Even in the last current versions ( April 2013 ) these issues occur.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]