FORUMS: list search recent posts

resolving that couple of frames audio delay in CS 6

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Borjis
resolving that couple of frames audio delay in CS 6
on Jun 20, 2012 at 6:18:19 pm

The Issue:

Load a project in Premiere CS 6.

play the timeline.

External monitoring is a few frames off.

stop playback.

re-start playback.

External monitoring is spot on accurate.


Is there anything that can be done to resolve this?
It's a bit annoying having to stop and restart the timeline
for clients. Sometimes I just play it only the first time,
then they comment the synch is off and I have to explain
this whole thing to them.

my multibridge and decklink systems both do it.
it was an issue in cs 5.5 as well.



Return to posts index

Carl Schuurbiers
Re: resolving that couple of frames audio delay in CS 6
on Jun 22, 2012 at 10:36:55 pm

Hi Chris,

What hardware/software are you talking about?

I'm on a Mac Pro with Quadro4000 and Decklink SDI. In my situation everything just happens about 5-6 frames later on the external monitor. Always. It's funny, I can quickly scrub back and forth on the timeline and see the same thing happening first on the program monitor and then again a bit later on the external monitor. Well, not that funny actually, it screws up my audio sync completely for the external monitor. Program monitor and external monitor should be sync!

Also had the same problem in 5.5, but there it was "only" 1-2 frames.

BTW: I filed a bug report with Adobe, but where does one report bugs to BMD?

Are people with higher-end cards also experiencing these problems?

Cheers,

Carl.


Return to posts index

Carl Schuurbiers
Re: resolving that couple of frames audio delay in CS 6
on Jun 23, 2012 at 6:23:09 pm

BTW: I also put in a feature request at Adobe for a compensation setting in the preferences of Premiere, so one can delay the program monitor to match the delay in the external playback chain. So at least the program monitor and external monitor are sync when playing back.

That said I do think the current delay is a bit much, probably there are thinks to optimize in the playback engine and/or BMD driver?

Carl.


Return to posts index


Chris Borjis
Re: resolving that couple of frames audio delay in CS 6
on Jul 24, 2012 at 5:12:52 pm

I think its a mercury transmit/adobe issue.

the aja cards seem to have it as well for some folks.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]