FORUMS: list search recent posts

Can anyone VERIFY that the BMD HD-SDI Distribution Amp and/or VideoHubs pass embedded audio after an ATEM 1ME?

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Shaun Roemich
Can anyone VERIFY that the BMD HD-SDI Distribution Amp and/or VideoHubs pass embedded audio after an ATEM 1ME?
on Jun 16, 2012 at 6:49:43 pm

Had a near critical issue arise this week with minutes to go on a combination live webcast, IMAG and live recording multicamera live gig doing a college convocation...

At sound check, we had supplied FoH audio running through my analog line mixer running through my audio delays into the ATEM 1ME and saw audio output at all stages: webcast box (HD-SDI in with embedded audio selected), my program monitor (again HD-SDI w. embedded) and on my two HyperDeck Studio SSD recorders.

A little later, the external service provider supplying the rear projection screen and HD projector arrived and requested we put a SDI DA (I didn't notice the brand but it was turquoise blue) in line to ensure a clean driven line to the projector.

Fifteen minutes to live, we start getting program audio in house, at my line mixer and my audio delays but NOT at my Program side attached devices (everything after the vendor's DA). Mad dash switch to run analog audio where we need it and set the record HyperDecks to Aux sends instead... all good.

It had never dawned on me that DA's might strip audio.

So... can we CONFIRM that program audio coming out of the ATEM HD-SDI passes successfully through BMD Distribution amps and VideoHubs BEFORE I buy them?

Big Dog - Technical Director - Switcher
Road Dog Media - Vancouver, BC Canada
roaddogmedia@gmail.com


Return to posts index

Shaun Roemich
Re: Can anyone VERIFY that the BMD HD-SDI Distribution Amp and/or VideoHubs pass embedded audio after an ATEM 1ME?
on Jun 16, 2012 at 7:59:12 pm

The DA was NOT a Gefen either... FYI (Only blue-ish product I could think of)

Big Dog - Technical Director - Switcher
Road Dog Media - Vancouver, BC Canada
roaddogmedia@gmail.com


Return to posts index

Andreas Wojtaschek
Re: Can anyone VERIFY that the BMD HD-SDI Distribution Amp and/or VideoHubs pass embedded audio after an ATEM 1ME?
on Jun 17, 2012 at 10:09:15 am

Sounds like a Miranda DA. They are purple.

But I have no idea if the Miranda strips embedded audio off. The BMD does not. I can confirm this.

Cheers

Andreas

--

Entertainment Producer IHK
mindandvision


Return to posts index


Richard Crowley
Re: Can anyone VERIFY that the BMD HD-SDI Distribution Amp and/or VideoHubs pass embedded audio after an ATEM 1ME?
on Jun 17, 2012 at 2:41:47 pm

The only standalone SDI distribution amplifier I can find from Miranda is this one:
http://www.miranda.com/pdf/datasheets/SDA-172p.datasheet.en.pdf
Their their other DA products appear to be board-level that plug into a larger frame.

It mentions nothing about any special handling (insertion or striping) of the audio data. It would seem reasonable to expect that SDI equipment passes through any audio data unless otherwise specified.


Return to posts index

Shaun Roemich
Re: Can anyone VERIFY that the BMD HD-SDI Distribution Amp and/or VideoHubs pass embedded audio after an ATEM 1ME?
on Jun 17, 2012 at 5:21:19 pm

Thanks folks. The DA wasn't a Miranda either.

I did a google image search yesterday and in 20 pages didn't find any that looked like the one in question... Just the "usual suspects": BMD, Kramer, Extron, Gefen and the like.

Big Dog - Technical Director - Switcher
Road Dog Media - Vancouver, BC Canada
roaddogmedia@gmail.com


Return to posts index

Baz Leffler
Re: Can anyone VERIFY that the BMD HD-SDI Distribution Amp and/or VideoHubs pass embedded audio after an ATEM 1ME?
on Jun 17, 2012 at 11:50:48 pm

Ensemble make blue box devices.

The interesting thing here to consider is that it takes a lot more electronics to strip the embedded audio out of a signal than to just pass it thru.

The Ensemble DA can strip the audio but uses dip switches.


Return to posts index


Shaun Roemich
Re: Can anyone VERIFY that the BMD HD-SDI Distribution Amp and/or VideoHubs pass embedded audio after an ATEM 1ME?
on Jun 27, 2012 at 3:53:58 pm

Thanks for the input, Baz. The DA wasn't an Ensemble either. Now this has turned into a mystery for me...

Big Dog - Technical Director - Switcher
Road Dog Media - Vancouver, BC Canada
roaddogmedia@gmail.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]