FORUMS: list search recent posts

Blackmagic Mini Converter Black Level issues

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Roberts
Blackmagic Mini Converter Black Level issues
on Jun 14, 2012 at 1:04:43 am

I'm setting up a small Blackmagic setup at my church with an ATEM 1 ME Switcher and 3 Component Analog JVC Cameras (via the CCU), which are getting converted to SDI with 3 BMagic Mini-Converters.

I have all the dip switches set to 7.5 IRE and all 3 sources look the exact same with MUCH higher than normal black levels. I'm running through an RGB Distro to another switcher (Sony DFS 700) and the signal looks fine on the Sony. I even ran RGB direct from the CCU to the BM Converter, and same thing.

I've run the converter utility on my Mac to try to make adjustments, but only Chroma and video levels are available. I ran the Sony switcher feed back to the ATEM Switcher via SDI direct so I could see side by side comparison of the 3 cameras, and the feed is clean coming back from the Sony, black levels looking fine.

The feed through the Mini Converters doesn't look awful, just "smoky", and I've tried going between 0.0 and 7.5 on the dip switches and theres no difference that I can see. So what am I possibly not looking at to get those black levels down?

Oh, I tried calling BlackMagic tech support all day, and the number is no longer in service. Don't know what that means!

Thanks for any help!
Dave Roberts


Return to posts index

dean gray
Re: Blackmagic Mini Converter Black Level issues
on Aug 14, 2012 at 11:58:23 am

Have you looked at your camera output on a waveform monitor?, that'll show you whats really going on. 0 IRE is definitely what yr after, 7.5 will look grey. Other thing to look at is your pedestal control on your CCU, that sets the black level. Not sure why it looks OK


Return to posts index

Dave Roberts
Re: Blackmagic Mini Converter Black Level issues
on Aug 14, 2012 at 1:11:23 pm

Thanks for the response. I tried working everything pedestal related from the CCU, and finally thought about getting into the menu on the actual cameras, and that was it. There was a pedestal setup option in the menu on each camera. It's looking great on the BMagic now.
Thanks again,
Dave


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]