FORUMS: list search recent posts

DV widescreen footage - aspect ratio

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Julian Roberts
DV widescreen footage - aspect ratio
on Jun 5, 2012 at 3:02:41 pm

I'm using a DeckLink Studio card with Premiere Pro CS6 and the latest BMD drivers. The footage I'm editing is PAL widescreen DV, but my monitor (a Dell 2408 in 1:1 mode connected via HDMI) plays it back in 4:3 format. If I change the mode to 'fill' it shits to widescreen but, of course, it's blown up an badly pixelated. What I'm really looking for is 1:1 widescreen playback.

Any thoughts / ideas gratefully received.

Thanks very much

Julian


Return to posts index

Tom Bassford
Re: DV widescreen footage - aspect ratio
on Jun 8, 2012 at 1:23:03 pm

SD widescreen is not 1:1 on a square pixel monitor.

PAL widescreen video has 720x576 pixels. You should set your monitor to 16x9 if it has that setting (i don't think it does, the dell monitors are horrible at dealing with aspect ratios)

http://ATEMuser.com


Return to posts index

Julian Roberts
Re: DV widescreen footage - aspect ratio
on Jun 8, 2012 at 1:44:25 pm

Thanks Tom. The Dell does have a 16:9 mode, but it tries to upscale the image - which makes it horribly pixelated. It look alike I'm stuck! Shame- as it works flawlessly with Media Composer, which must send out an anamorphic flag with the video.

Julian



Return to posts index


Tom Bassford
Re: DV widescreen footage - aspect ratio
on Jun 8, 2012 at 10:27:31 pm

hmm
are you in a proper 16:9 project / sequence in PP?

I'm (kind of) surprised it works in AVID but not Premiere, I suspect you may find a switch to set the anamorphic flag somewhere in the settings (i have zero idea where though, I gave up on premiere at version 5 - about 10 years ago!)

http://ATEMuser.com


Return to posts index

Julian Roberts
Re: DV widescreen footage - aspect ratio
on Jun 9, 2012 at 7:30:07 am

Yup - all the sequence settings are correct for a DV 16:9 project. Playback in PPr is 16:9 - but just not in my client monitor. Either PPr isn't sending the anamorphic flag or the monitor isn't interpeting it correctly.

J



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]