FORUMS: list search recent posts

SDI to Analog Miniconverter Audio Trouble

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Sandor
SDI to Analog Miniconverter Audio Trouble
on Jun 5, 2012 at 2:49:50 pm

We recently purchased several Blackmagic SDI to Analog converters, and they work fine on most sources. We get distorted audio when we use them with Tandberg SD satellite receivers or Sencore demodulators. The Tandbergs and Sencores work fine with our other de-embedders. We have updated the firmware on both the Tandberg receivers and miniconverters. Any suggestions? Thanks.


Return to posts index

Roy Seegers
Re: SDI to Analog Miniconverter Audio Trouble
on Sep 11, 2012 at 10:00:43 am

We had another problem with a Tandberg wireless camera receiver. After passing HDSDI from the receiver through a videohub and a Panny mixer (hs450), the analog audio is embedded with a BMD mini converter Audio to SDI. 30 minutes before show it just stopped embedding audio but kept giving video. I had to cycle the power to make the converter work again. Seems like an issue with Tandbergs SDI data...?
Never had it before.


Return to posts index

Tony Fraveletti
Re: SDI to Analog Miniconverter Audio Trouble
on Nov 12, 2013 at 8:07:23 pm

John-
Did you ever come across a fix for this? I have run into the same issue and BMD tech support did not have a solution.


Return to posts index


John Sandor
Re: SDI to Analog Miniconverter Audio Trouble
on Dec 9, 2013 at 11:24:33 pm

We came up with a work around, but not really a fix. We added frame syncs downstream of several receivers, and added Blackmagic embedders to the other receivers.

We found the noisey embedded audio from Tandberg receivers was also a problem with our SDI Avid Mojo's. The work arounds for the Blackmagic de-embedders also solved our problems with the Avid Mojos.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]