FORUMS: list search recent posts

Blackmagic 9.5.1 driver for Decklink SDI seems to crash Premiere Pro CS6 on Mac under Lion 10.7.4

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Helmut Kobler
Blackmagic 9.5.1 driver for Decklink SDI seems to crash Premiere Pro CS6 on Mac under Lion 10.7.4
on May 12, 2012 at 1:07:34 am

I have a clean install of Lion, and installed CS6. I downloaded the latest Blackmagic driver, restarted, and then went to System Preferences to set the Blackmagic preferences pane for 1080 23.98. Then launched Premiere Pro.

I go to Premiere's Preferences, choose the Playback tab, and then driver to select Blackmagic Playback under the Video Device box. I can select it, but as soon as I click OK, I get a pop-up dialog in Premiere saying:

"Sorry, a series error has occurred that requires Adobe Premiere Pro to shut down. We will attempt to save your current project." Premiere then hangs, and I have to do a force quit to release it from its pain.

Anyone else having this issue?

The Decklink driver works fine in FCP X.

-------------------
Documentary Camera in Los Angeles
http://www.lacameraman.com


Return to posts index

myles conti
Re: Blackmagic 9.5.1 driver for Decklink SDI seems to crash Premiere Pro CS6 on Mac under Lion 10.7.4
on May 18, 2012 at 7:04:59 am

Hi,

I too have been experiencing similar problems, and am working with a Blackmagic card. I've been trying to troubleshoot - last night I thought it had something to do with Red Giant colour look plugin, as things improved after I removed these filters, but then this morning Premiere wouldn't run for more than a minute without crashing with these filters removed.

AE seems to work fine, using blackmagic playback.

I haven't tested the project with blackmagic playback turned off - I'll give this a go and let you know the results.

I've been receiving the same error message

Ok - update, I was using driver 9.5 - now have upgraded to 9.5.1, it's a little hard to tell, but it seems that the project file that I was having the problems with continues to be a problem - will let me work for a little while, then crash. I've started a fresh project and imported a range of footage, including some from my problem project, and so far so good. I get playback fine on external monitor, and haven't yet crashed.

Have you tried a new project? or are you continuing to experience problems with the same one? I kept having problems even when using copies of project. I also started a new project and pulled in old sequence, and the problems began again.

Turning blackmagic playback off - still gave me problems in my "problem" project.

My new project seems to be working for now with blackmagic playback both on and off.

Hope this helps - I'd be keen to hear of your progress.

Myles Conti
Director Conti Bros Films
http://www.contibrosfilms.com


Return to posts index

myles conti
Re: Blackmagic 9.5.1 driver for Decklink SDI seems to crash Premiere Pro CS6 on Mac under Lion 10.7.4
on May 18, 2012 at 7:07:05 am

Hi,

I too have been experiencing similar problems, and am working with a Blackmagic card. I've been trying to troubleshoot - last night I thought it had something to do with Red Giant colour look plugin, as things improved after I removed these filters, but then this morning Premiere wouldn't run for more than a minute without crashing with these filters removed.

AE seems to work fine, using blackmagic playback.

I haven't tested the project with blackmagic playback turned off - I'll give this a go and let you know the results.

I've been receiving the same error message

Ok - update, I was using driver 9.5 - now have upgraded to 9.5.1, it's a little hard to tell, but it seems that the project file that I was having the problems with continues to be a problem - will let me work for a little while, then crash. I've started a fresh project and imported a range of footage, including some from my problem project, and so far so good. I get playback fine on external monitor, and haven't yet crashed.

Have you tried a new project? or are you continuing to experience problems with the same one? I kept having problems even when using copies of project. I also started a new project and pulled in old sequence, and the problems began again.

Turning blackmagic playback off - still gave me problems in my "perhaps corrupted" project.

Ok - ANOTHER UPDATE - As soon as I finished typing above, I jumped into Premiere, turned off blackmagic output, and now project has locked up. :(

Myles Conti
Director Conti Bros Films
http://www.contibrosfilms.com


Return to posts index


myles conti
Re: Blackmagic 9.5.1 driver for Decklink SDI seems to crash Premiere Pro CS6 on Mac under Lion 10.7.4
on May 28, 2012 at 11:30:03 pm

Hi,
After a couple of troublesome weeks - I've realised my problems stem from a dodgy NVIDIA GTX 285 card that I installed, and not the deckling drivers. If anyone is reading this, be very careful if purchasing a GTX 285 for mac, as there are reports of a number of people tricking up cheap PC cards, so as they appear to be a GTX 285 for Mac.

Now, I'm in the process of trying to get my money back :(

Myles Conti
Director Conti Bros Films
http://www.contibrosfilms.com


Return to posts index

David Willey
Re: Blackmagic 9.5.1 driver for Decklink SDI seems to crash Premiere Pro CS6 on Mac under Lion 10.7.4
on Jul 24, 2012 at 9:43:08 pm

Did you ever figure out your issue? I have the same issue with a MacPro, Decklink SDI card and a Quadro 4000 video card. Lion just seems doggy and every time a click from source to the timeline a get a loud buzz. Kind of annoying while editing :) I also have the GenArts Sapphire plug-ine set.
Thanks fellow bovine friends,
David

Meredith Integrated Marketing
Des Moines, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]