FORUMS: list search recent posts

PPro CS6 and Decklink Studio 2 with 9.5 drivers

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Orlowski
PPro CS6 and Decklink Studio 2 with 9.5 drivers
on May 11, 2012 at 4:09:42 pm

Just upgraded my HP workstation from CS5.5 to CS6, and all is well, except for a few output issues to my Sony PVM-20L5 SD-SDI monitor.

1. If I make a 720p Blackmagic timeline in Premiere, but set it to 29.97fps, I see no output on my Sony SD-SDI monitor. If I set the 720p timeline to 59.94fps, it's fine. In my previous install of CS5.5 and Desktop video 9.5, this was viewable either way.

2. If I make a standard 486i 29.97fps timeline, my output on my Sony SD-SDI monitor is "squeezed" a tad. I can't seem to remedy this in either the PPro preferences or in the BM Desktop control panel. Again, this was fine with PPro CS5.5 and Desktop video 9.5 prior.

It should be noted that in both cases, if I were to set my output to my 2nd computer monitor, all is well. But I normally like to edit while previewing on my Sony SD-SDI monitor as before.

Thoughts? Below are my playback settings in PPro CS6.

http://dl.dropbox.com/u/280996/BMPlayback.JPG

Thanks.

--
James Orlowski
RYNO Production, Inc.
http://www.rynoproduction.com
800-860-7966


Return to posts index

James Orlowski
Re: PPro CS6 and Decklink Studio 2 with 9.5 drivers
on May 11, 2012 at 4:45:32 pm

BTW, here's a (poor quality) snapshot of what I see on my Sony SD-SDI monitor when viewing a 486i 29.97fps job.

http://dl.dropbox.com/u/280996/BMsqueezed.jpg

Note the green garbage along the left and right of the screen, and the non-circular shape that is a true circle in the titler track.

--
James Orlowski
RYNO Production, Inc.
http://www.rynoproduction.com
800-860-7966


Return to posts index

James Orlowski
Re: PPro CS6 and Decklink Studio 2 with 9.5 drivers
on May 11, 2012 at 5:03:00 pm

Update: it's not just "squeezed" on the SD-SDI output monitor, but also on my analog monitor attached to my BetaCam SP deck.

https://vimeo.com/41994179

Direct video clip download: http://dl.dropbox.com/u/280996/BMsqueezed.mov

So, with this current set-up, I'm unable to dub anything to Beta. Which isn't too often lately, but does come up for time to time.

--
James Orlowski
RYNO Production, Inc.
http://www.rynoproduction.com
800-860-7966


Return to posts index


James Orlowski
Re: PPro CS6 and Decklink Studio 2 with 9.5 drivers
on May 11, 2012 at 6:13:21 pm

UPDATE 2:

This only seems to happen on 4x3 Blackmagic sequences. 16x9, regardless of the resolution, work fine (seemingly).

--
James Orlowski
RYNO Production, Inc.
http://www.rynoproduction.com
800-860-7966


Return to posts index

Jeff Anderson
Re: PPro CS6 and Decklink Studio 2 with 9.5 drivers
on May 11, 2012 at 7:08:50 pm

We are having the same issue with the picture being squeezed on SD 4x3 sequences since we upgraded to CS6 and BlackMagic v9.5 driver. The SDI output from the BM Decklink HD Extreme card outputs the SD video squeezed. HD video outputs fine. I called Blackmagic support yesterday and they did not have a fix. They said they would inform the product manager of the problem. Until there is a fix we have gone back to using CS5.5 and Blackmagic v9.2 driver.

System:
HP Z800 w/2.53 Xeon
12Gb Ram
Win 7 64bit Professional
2 TB Array

Jeff Anderson


Return to posts index

Bret Williams
Re: PPro CS6 and Decklink Studio 2 with 9.5 drivers
on May 11, 2012 at 7:18:28 pm

You tried the 9.5.1 drivers? Fixed my static issue from extreme.


Return to posts index


James Orlowski
Re: PPro CS6 and Decklink Studio 2 with 9.5 drivers
on May 11, 2012 at 7:19:35 pm

Didn't know there was a 9.5.1 update. Must have just happened. I'll try it.

--
James Orlowski
RYNO Production, Inc.
http://www.rynoproduction.com
800-860-7966


Return to posts index

James Orlowski
Re: PPro CS6 and Decklink Studio 2 with 9.5 drivers
on May 11, 2012 at 7:20:56 pm

Don't see a 9.5.1 in the support section, only 9.5. Where'd you get 9.5.1.?

--
James Orlowski
RYNO Production, Inc.
http://www.rynoproduction.com
800-860-7966


Return to posts index

Jeff Anderson
Re: PPro CS6 and Decklink Studio 2 with 9.5 drivers
on May 11, 2012 at 7:22:38 pm

BM does not have v9.5.1 for Windows. They only have v9.5

Jeff Anderson


Return to posts index


James Orlowski
Re: PPro CS6 and Decklink Studio 2 with 9.5 drivers
on May 11, 2012 at 7:18:16 pm

Thanks for your confirmation of the problem. At least I'm not crazy.

I upgraded one of our 4 suites to CS6. Perhaps I'll wait to upgrade the others.

I suppose SD 4x3 isn't on their priority list.

--
James Orlowski
RYNO Production, Inc.
http://www.rynoproduction.com
800-860-7966


Return to posts index

James Orlowski
Re: PPro CS6 and Decklink Studio 2 with 9.5 drivers
on May 14, 2012 at 1:09:18 pm

I had 9.5 drivers installed on this same system with CS5.5 for a short while before my CS6 came.

I had not seen this problem with 9.5 and CS5.5, so it must be some problem with 9.5's drivers interacting with CS6 that's causing the "squeezed" 4x3 output.

--
James Orlowski
RYNO Production, Inc.
http://www.rynoproduction.com
800-860-7966


Return to posts index

James Orlowski
Re: PPro CS6 and Decklink Studio 2 with 9.5 drivers
on May 14, 2012 at 2:22:46 pm

Also, this problem doesn't occur in After Effects. Only Premiere.

--
James Orlowski
RYNO Production, Inc.
http://www.rynoproduction.com
800-860-7966


Return to posts index


Alan Peil
Re: PPro CS6 and Decklink Studio 2 with 9.5 drivers
on May 18, 2012 at 3:24:09 pm

I'm having this same problem. Any time frame on a fix??


Return to posts index

James Orlowski
Re: PPro CS6 and Decklink Studio 2 with 9.5 drivers
on May 22, 2012 at 5:19:45 pm

Just got off the phone with Blackmagic tech support. They didn't seem to be aware of this problem, but at least now they are after talking to me.

4x3 SD probably just isn't a priority for them, but it seems a fix should be simple if they just "write in" a compensation "stretch" value for the outputs.

BTW, this problem doesn't happen in After Effects, so that's my work around should I need to output to BetaCam SP.

--
James Orlowski
RYNO Production, Inc.
http://www.rynoproduction.com
800-860-7966


Return to posts index

James Orlowski
Re: PPro CS6 and Decklink Studio 2 with 9.5 drivers
on May 22, 2012 at 5:36:21 pm

UPDATE: Blackmagic got back to me and said this problem is being worked on.

--
James Orlowski
RYNO Production, Inc.
http://www.rynoproduction.com
800-860-7966


Return to posts index


Alan Peil
Re: PPro CS6 and Decklink Studio 2 with 9.5 drivers
on May 23, 2012 at 2:16:37 pm

That's great news! I've been going back to PPro 5.5 whenever I need to roll to beta.


Return to posts index

James Orlowski
Re: PPro CS6 and Decklink Studio 2 with 9.5 drivers
on May 29, 2012 at 3:05:56 pm

Looks like driver 9.5.2 solved this problem.

--
James Orlowski
RYNO Production, Inc.
http://www.rynoproduction.com
800-860-7966


Return to posts index

Alan Peil
Re: PPro CS6 and Decklink Studio 2 with 9.5 drivers
on May 30, 2012 at 3:11:55 pm

Yup, fixed it for me too!


Return to posts index

Jeff Anderson
Re: PPro CS6 and Decklink Studio 2 with 9.5 drivers
on Jun 5, 2012 at 2:41:14 pm

Problem solved! Since I've updated to Blackmagic v9.5.2 driver CS6 will now playback SD video correctly.

Jeff Anderson


Return to posts index

Alan Peil
Re: PPro CS6 and Decklink Studio 2 with 9.5 drivers
on Jun 20, 2012 at 4:54:00 pm

9.5.2 Fixed the "squeezed video/green static issue", but I still can't get a 720p 29.97fps sequence to output to my monitor...any word on a fix for that issue?


Return to posts index

James Orlowski
Re: PPro CS6 and Decklink Studio 2 with 9.5 drivers
on Jun 20, 2012 at 4:55:50 pm

I suspect they dropped outputting 720 29.97fps since the "standard" is 720 at 59.94fps.

I simply just make a 59.94 timeline even tho all my footage is 29.97 and my exports are 29.97. Works fine.


Return to posts index

Kim Wang
Re: PPro CS6 and Decklink Studio 2 with 9.5 drivers
on Jul 4, 2012 at 2:52:41 pm

I have the same problem with intensity pro. No video out with 720P sequence. But 1080p sequence work fine.
Window 7
GTX 470
24G RAM
Premiere pro CS 6.0.1
intensity pro

BMD’s Desktop Video 9.5.3 for Windows.
Called BMD. The support told me I cannot have CS5.5 & CS6 on the same machine. I should get a new pc and install CS6 only. He explain their installer looks for the first PP they find and install it there. I asked if I can manually copy the plugin to the proper folder. He replay “no. just gets a new PC. “ I have amazing experience with BMD before. He must be having a bad day. I also ask if a fix is coming. He relay “No”.

I think its bug, hopefully it get fixed soon.

BTW work fine on After effect CS 6.

Kim W



Return to posts index

James Orlowski
Re: PPro CS6 and Decklink Studio 2 with 9.5 drivers
on Jul 5, 2012 at 12:20:48 pm

Make sure your 720p projects are 59.94fps and not 29.97. For some reason, BMD disabled video output on a 720p timeline that's not 59.94.

It used to work in previous versions.


Return to posts index

Kim Wang
Re: PPro CS6 and Decklink Studio 2 with 9.5 drivers
on Jul 5, 2012 at 12:41:37 pm

Thanks, That worked. By going to the advance tap I changed it to 720p 59.94fps :)

regards
Kim W



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]