FORUMS: list search recent posts

ATEM 1 M/E works with my iMac but can't get my ASUS laptop to work with it

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Shaun Roemich
ATEM 1 M/E works with my iMac but can't get my ASUS laptop to work with it
on May 5, 2012 at 6:48:32 pm

So I have been running my ATEM since September with my iMac with no issues, currently running 2.8 and tried to install the same version number software for windows 7 on my laptop and hooked it up via ethernet (and usb3 for setup) and verified the IP address is correct for the ATEM and the windows version of the software control panel isn't recognizing the hardware and gives the "not connected" "warning".

Any idea what I'm doing wrong?

Big Dog - Technical Director - Switcher
Road Dog Media - Vancouver, BC Canada
roaddogmedia@gmail.com


Return to posts index

Mike Squires
Re: ATEM 1 M/E works with my iMac but can't get my ASUS laptop to work with it
on May 6, 2012 at 2:42:30 pm

Connect your ASUS laptop to the ATEM via USB, and run the network config again. It should say it's the same as when you set it up via the Mac. Click OK.

Disconnect USB. Make sure the ATEM and ASUS are on the same network, and that they are not somehow assigned the same IP address. Start the panel software, and it should find the ATEM automatically.


Return to posts index

Shaun Roemich
Re: ATEM 1 M/E works with my iMac but can't get my ASUS laptop to work with it
on May 6, 2012 at 8:57:25 pm

Thanks Mike. Was doing that, tried again this morning and the ATEM isn't seeing the laptop or vice versa

Big Dog - Technical Director - Switcher
Road Dog Media - Vancouver, BC Canada
roaddogmedia@gmail.com


Return to posts index


Mike Squires
Re: ATEM 1 M/E works with my iMac but can't get my ASUS laptop to work with it
on May 6, 2012 at 9:20:12 pm

That is strange, as I also use a ASUS laptop (G53SW), and it connects fine. My next suggestion would be to un-install the Black Magic software from the ASUS and re-install it.

Out of curiosity, do you have any other BMD products' software installed on the ASUS?

I know that the ATEM's software and the Intensity Shuttle USB's software don't play nice together, I think Media Express is the culprit in that case.


Return to posts index

Shaun Roemich
Re: ATEM 1 M/E works with my iMac but can't get my ASUS laptop to work with it
on May 7, 2012 at 5:23:43 pm

Nothing else installed but the ATEM switchers bundle. Manually deleted all other BMD apps as windows 7 doesn't allow individual program uninstall... Gah!

Still nothing working.

The devices are hooked up directly and not through a switch. Automatically assign IP on the computer on IPv4.

This shouldn't be this difficult...

Big Dog - Technical Director - Switcher
Road Dog Media - Vancouver, BC Canada
roaddogmedia@gmail.com


Return to posts index

Shaun Roemich
Re: ATEM 1 M/E works with my iMac but can't get my ASUS laptop to work with it
on May 7, 2012 at 5:36:35 pm

Up and running by brute force and ignorance setting up a static IP on the computer.

Good thing I Web cast and guess well...

Thanks for the help, though...

Big Dog - Technical Director - Switcher
Road Dog Media - Vancouver, BC Canada
roaddogmedia@gmail.com


Return to posts index


Mike Squires
Re: ATEM 1 M/E works with my iMac but can't get my ASUS laptop to work with it
on May 7, 2012 at 5:55:51 pm

Glad to hear you got it working.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]