FORUMS: list search recent posts

Having trouble with Blackmagic Ultrastudio 3d!

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Danny Bonnar
Having trouble with Blackmagic Ultrastudio 3d!
on Apr 23, 2012 at 2:26:01 pm


I have been trying to get my Ultrastudio 3d Box working with my panasonic Z10000 in order to capture in a left and a right stream for taking into an editing software and working on in post.

However I cannot get my mac to connect to the Ultrastudio Box and I could do with some advice on what i may be doing wrong.

I have all of the drivers necessary according to Blackmagic, it is being connected to a Macbook pro, and I am running Media Express on it for the capturing.

Anyone have any ideas?!



Return to posts index

Kris Merkel
Re: Having trouble with Blackmagic Ultrastudio 3d!
on Apr 25, 2012 at 7:35:09 pm

Have you installed the desktop video software?

"Think of everything in terms of building capacity."

Kris Merkel
twitter @kris_merkel
Product Specialist, Flanders Scientific Inc.
Co-Founder, Atlanta Cutters Post Production User Group

2.2Ghz MBP core i7
16Gb RAM
CS 5.5
FCP7 and Studio
Blackmagic Design UltraStudio 3D
FSI LM-2340W
2TB Max Digital Pro Edit2 VR
1TB LaCie Thunderbolt
1TB CalDigit FW VR
2TB LaCie Big disk

Return to posts index

raffaele castello
Re: Having trouble with Blackmagic Ultrastudio 3d!
on Mar 27, 2013 at 9:56:37 am

hey Danny,
everything good with the Ultrastudio in the end?
I am considering buying a decklink for my workflow with Panasonic Z10000, what would be your recommendations on using it? are you abel to capture uncompressed files? any tips is very welcome!


Mac Pro 2012_12 core_12 GB RAM
Nvidia Quadro 4000 for Mac
Latest Mac and Latest Win 7 on Bootcamp
Adobe CS6 Creative Cloud. FCP X. DaVinci Resolve Lite.
Panasonic HDC-Z10000
Rode NG1

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved