FORUMS: list search recent posts

What are the proper audio/video settings to use in FCP 7 to log and capture using Blackmagic Decklink Extreme 3D from a JVC BR-HD50 deck?

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Escher
What are the proper audio/video settings to use in FCP 7 to log and capture using Blackmagic Decklink Extreme 3D from a JVC BR-HD50 deck?
on Apr 10, 2012 at 10:30:24 pm

Hi everyone!

I am new to this forum. Just bought my Blackmagic Decklink Extreme 3D card the other day and installed it on my Lion hard drive partition where I am running Avid Media Composer 6.0 and from all appearances it seems to be interfacing and working just dandy on that operating system and that NLE.

FYI, I am a long time FCP user and up until a bit ago, had an AJA LHe card installed in my machine. I wanted to finally move to the Avid for the usual reasons (don't like FCP X, more broadcast work here in Hollywood when you know Avid, my FCP 7 "broke" when I mistakenly upgraded to Lion). I heard good things about the Avid Media Composer 6.0/Lion/Blackmagic Decklink Extreme 3D combination. So I bit the bullet, bought the crossgrade and the new Blackmagic card and am teaching myself Avid. So far, so good. In Avid/Lion with the Decklink Extreme 3D card installed everything works ok, I can interface and log and capture with my JVC BR-HD50 HDV DV tape deck, see my playback via HDMI, and, at least on that set up all appears to be in good and working order.

The problem is I want my FCP 7/Snow Leopard partition to work as well and I don't know how to set up the Video/Audio Settings and/or Easy Setup to work correctly so I can log and capture. I've got my device control set to Blackmagic HDV720p 59.94 and have my capture/input set to Blackmagic HDV720p 59.94 10 bit, have my scratch disk set to my big ol' internal raid, playback is set to Blackmagic HDV720p 59.94 - RGB 10 bit (1280 x 720).

Everything is playing back from my timeline ok and when I open log and capture I can control the deck and see the timecode coming in, but I don't get any audio or video in the log and capture window nor on the external monitor that worked perfectly doing this on Avid and it is connected via the HDMI video cable out of the Blackmagic card.

Is there something I am not doing correctly? Any suggestions on getting my FCP system to work? I still need to cut on FCP 7, have several projects that I am intimately involved with and need this deck/NLE/card combination to work together and have a working log and capture while I am working in FCP 7.

Any help or suggestions would be greatly appreciated.

Warmest regards,

Michael E.



Return to posts index

Juan Salvo
Re: What are the proper audio/video settings to use in FCP 7 to log and capture using Blackmagic Decklink Extreme 3D from a JVC BR-HD50 deck?
on Apr 11, 2012 at 1:54:45 am

The BlackMagic hdv easy setup is for transfer mpeg2 stream view FireWire. You probably mean to capture via a video signal I.e. hdmi. You need to use an prores easy setup which matches the video format of your tape.



Return to posts index

Michael Escher
Re: What are the proper audio/video settings to use in FCP 7 to log and capture using Blackmagic Decklink Extreme 3D from a JVC BR-HD50 deck?
on Apr 11, 2012 at 7:23:54 pm

Hey Juan!

Thanks for taking the time to answer. Actually, the deck plays out via analog BNC component hookups and I am using its RS-422 controller to interface with it via both the Avid set up as well as Final Cut Pro. And those component analog cables are hooked up to the analog hookups on the Blackmagic card. That is the way it works perfectly to ingest video on Avid media composer, and until recently, it was the way I was ingesting media on FCP 7 with the Aja card. I've never used the JVC BR-HD50 deck to capture via firewire although it apparently does have a large firewire 400 port on the back.

And the video "easy set up" is, as far as I can tell, the virtually same one (analog in, same 720p HDV codec, data rate, frame rate, etc.) that I used when I was on the AJA card, except now the easy setup reads "Blackmagic" rather than "AJA". This probably has nothing to do with my problems getting my video into the computer via FCP 7 and the Blackmagic card, but I did notice a far smaller list of easy setups than I did when I had the AJA card installed, maybe 15-20 as opposed to 50 or so when I had the AJA Kona LHe card installed. I thought somehow there would be more since the AJA card has the ability to do 4-4-4 sampling, but perhaps I am wrong here...

Is there a input control app similar to what AJA has where I need to tell the card that I am coming in via analog component?

Thanks again for anyone who can provide some answers!

Best,

Michael E.



Return to posts index


Juan Salvo
Re: What are the proper audio/video settings to use in FCP 7 to log and capture using Blackmagic Decklink Extreme 3D from a JVC BR-HD50 deck?
on Apr 11, 2012 at 7:29:24 pm

[Michael Escher] "Is there a input control app similar to what AJA has where I need to tell the card that I am coming in via analog component?"

yes it's in the system prefs. under decklink.



Return to posts index

Michael Escher
Re: What are the proper audio/video settings to use in FCP 7 to log and capture using Blackmagic Decklink Extreme 3D from a JVC BR-HD50 deck?
on Apr 11, 2012 at 7:54:38 pm

[Juan Salvo] "Is there a input control app similar to what AJA has where I need to tell the card that I am coming in via analog component?"

yes it's in the system prefs. under decklink."


That fixed it. I seem to remember that I did something akin to this when I set up the machine for media composer. I guess I just forgot when I did the set up for FCP. It's all better now ;-)

Thanks Juan!

Best,

Michael



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]