FORUMS: list search recent posts

Intensity Shuttle & PP CS5.5

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Squires
Intensity Shuttle & PP CS5.5
on Apr 10, 2012 at 3:14:36 pm

The specs for the Intensity Shuttle state that it does real-time Mercury Playback effects in PP CS5.5, for various codecs.

I've tried both DVCPro and MJPEG (in SD for both), but when I add a any of the effects suitable for Mercury Hardware acceleration, I lose real-time output on preview. I have to render the timeline in order to get preview output from the Shuttle.

If I disconnect the Shuttle, and just use HDMI out of the laptop, real-time effects then work. (Yes, my laptop uses the Mercury Hardware Acceleration just fine).

At first I thought it was because I was selecting DVCPro as the capture and sequence presets (under Blackmagic), as DVCPro in SD was listed on BMD's site as doing real-time effects, but it does the same thing when using MJPEG, which is listed on BMD's site.

Having to render to get preview output is a major pain, especially for using an effect like "Fast Color Corrector". It's hard to make changes when I can't see what the changes are on my preview monitor, without having to render of course.

Am I missing something?


Return to posts index

Juan Salvo
Re: Intensity Shuttle & PP CS5.5
on Apr 10, 2012 at 4:40:58 pm

Mercury engine requires a CUDA gpu card. The intensity is just able to output the results of processing CUDA does. It doesn't do any of the processing itself.



Return to posts index

Mike Squires
Re: Intensity Shuttle & PP CS5.5
on Apr 10, 2012 at 5:13:04 pm

I do have a CUDA approved GPU. If I disconnect the Shuttle, CUDA acceleration (Mercury Hardware Playback) works fine. I'll try to explain again:

If the Shuttle is disconnected, and I use HDMI out of my laptop to a display, select it as the playback device, everything works great. This includes videos with and without effects/filters. I get real-time playback with supported effects.

If the Shuttle is connected and it selected as the playback device, video without any effects/filters works great. Once I put an effect on the video (Mercury/CUDA approved), the output of the Shuttle is black, and I can't get any video unless I render the timeline.

This is the same with both DVCPro presets (capture and sequence are the same) and MJPEG. I haven't tried uncompressed yet, but I have a feeling it'll do the same thing.


Return to posts index


Mike Squires
Re: Intensity Shuttle & PP CS5.5
on Apr 10, 2012 at 5:26:33 pm

Hmm, updated to the 9.2 BMD drivers, and now the problem is fixed.

Though it was weird, at first, the 9.2 drivers installed fine, but the Shuttle wouldn't show up in BMD Control Panel or Media Express (though it was in Device Manager). I had to uninstall the drivers, uninstall the ATEM drivers/software, and then install the Shuttle drivers.

That's a major pain every time new Desktop drivers are released.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]