FORUMS: list search recent posts

Hyperdeck Shuttle 2

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Peter Fuhrman
Hyperdeck Shuttle 2
on Apr 9, 2012 at 7:17:13 pm

Hello everyone,

I'm a new owner of the Hyperdeck Shuttle 2. I am using it with my SONY F3 and the Slog option for 4:2:2 10bit uncompressed recording.

So far my Final Cut Pro sequence DOES NOT like to play back the footage without dropped frames. Does anyone know if this could be a recording issue or preference setting of some kind in camera or otherwise?

Thanks,
Peter


Return to posts index

Mathias Montavon
Re: Hyperdeck Shuttle 2
on Apr 9, 2012 at 9:35:58 pm

I think your drive is not fast enough. You need an ssd or a RAID drive configuration to read uncompressed hd.


Return to posts index

Peter Fuhrman
Re: Hyperdeck Shuttle 2
on Apr 9, 2012 at 10:13:23 pm

I have a CalDigit RAID drive that is about 4 years old.


Return to posts index


Juan Salvo
Re: Hyperdeck Shuttle 2
on Apr 9, 2012 at 11:03:25 pm

How full is it? How is it connected to your host system? Can u run blackmagic design's disk speed app on it?



Return to posts index

Peter Fuhrman
Re: Hyperdeck Shuttle 2
on Apr 10, 2012 at 9:27:06 pm

It's about 3/4 full. Blackmagic Disk Speed indicates Read and Write function at around 300MB/s.


Return to posts index

Juan Salvo
Re: Hyperdeck Shuttle 2
on Apr 11, 2012 at 1:52:09 am

At 3/4 ur getting prett full could be hitting fragmentation issue. Or a drive could be failing. Try doing disk speed with a larger file size, see if the speed bounces around a lot. Turn off unlimited rt in fcp, and check you're easy setup make sure it matches record. You've copied the hyperdeck media to your external raid, correct?



Return to posts index


Peter Fuhrman
Re: Hyperdeck Shuttle 2
on Apr 11, 2012 at 4:57:55 pm

I'll try those suggestions. Thank you.

Strange thing is that I've compressed some of the Hyperdeck media to QT files and tried play back with QT Player. I still get dropped frames.


Return to posts index

Juan Salvo
Re: Hyperdeck Shuttle 2
on Apr 11, 2012 at 5:08:10 pm

How do you mean compressed the media to qt files?



Return to posts index

Peter Fuhrman
Re: Hyperdeck Shuttle 2
on Apr 11, 2012 at 5:11:44 pm

I used Apple Compressor to compress the Hyperdeck video as a "test". I compressed the video into a few different codec, flavors, etc and WAS NOT ABLE to play the video back smoothly in Quicktime Player


Return to posts index


Juan Salvo
Re: Hyperdeck Shuttle 2
on Apr 11, 2012 at 5:18:49 pm

you might have dropped the frames going in to the hyperdeck. did you get a blinking red light while recording?

What SSD did you use? Was it one of the approved models on the BMD site?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]