FORUMS: list search recent posts

Intensity Shuttle with Avid Media Composer 6.0.1

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
George Angeludis
Intensity Shuttle with Avid Media Composer 6.0.1
on Mar 21, 2012 at 10:40:06 am

I have the Shuttle for some days now. It works fine for capturing even DNxHD inside MC6 at both my laptop and my desktop. Now at the desktop on a big timeline with titles I get some freezes only when playing back or scrubbing the timeline. Playing or scrubbing the preview monitor gives no problems.
Also the card works wonderful with no delays at all inside Premiere Pro 5.5.2 and Vegas 11. It just don't play fine inside MC 6.
Is it going to be anything for that?
I had a hope with 9.2 but that wasn't the case.
I am thinking of buying a Pro also but I don't see the problem being at the card alone or the bandwidth as everyone keeps saying. Working on 2 NLE and not on a 3rd this isn't a bandwidth issue or other.
I think it's a matter or interaction between MC and Shuttle.

[url=http://www.youtube.com/user/georgeangeludis]YouTube[/url] • [url=https://vimeo.com/georgeangeludis]Vimeo[/url] • [url=http://gr.linkedin.com/in/georgeangeludis]LinkedIn[/url]


Return to posts index

Danny Hays
Re: Intensity Shuttle with Avid Media Composer 6.0.1
on Mar 25, 2012 at 3:31:31 pm

What laptop do you have the Intensity Shuttle working on?



Return to posts index

George Angeludis
Re: Intensity Shuttle with Avid Media Composer 6.0.1
on Mar 25, 2012 at 3:40:18 pm

Hi Danny,

it's a custom made from Clevo sold as TurboX from a big chain here in Greece.

Clevo W170HN/i5 2410(2.30)/4G DDR3/Geforce GT 540M(296.10)/Liteon DS8A5S.

It has a Geforce 540M/Intel HD3000 combo (as from the i5).

2xNEC USB3.

Director Editor


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]