FORUMS: list search recent posts

Hyperdeck - no HDMI RGB support - ETA on fix ?

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Max Smith
Hyperdeck - no HDMI RGB support - ETA on fix ?
on Mar 20, 2012 at 10:11:51 pm

This is kind of a deal-breaker for me - is there an ETA on the bugfix ?

Product seems great - but without RGB support, it's merely an attractive paperweight.

I don't really want to RMA the thing.


Return to posts index

Shiloh Heyman
Re: Hyperdeck - no HDMI RGB support - ETA on fix ?
on Mar 26, 2012 at 7:17:33 am

I hope someone from BMD chimes in to but RMA it quick! Everything I've read about the product states that they never intended to support RGB 444. It is uncompressed YUV 422 or DNxHD only and BMD never published anything to the contrary. Also if you think you are going to get true 444 from the HDMI on an FS100, I've also read that it's just up-sampled from 422 so I'd make sure it's worth recording the extra data.


Return to posts index

Max Smith
Re: Hyperdeck - no HDMI RGB support - ETA on fix ?
on Mar 26, 2012 at 7:49:07 pm

Well - at this point I'd be happy with RGB transcoded to YUV422 in both DNxHD and uncompressed. I suspect the data-rate of 10bit RGB444 is the problem for a single 'average' SSD.

I was actually looking at using it as a standalone recorder to archive dozens of hours of SD video tape transcoded to 576i HDMI. But of course my various transcoding gadgets all output in RGB.

The nice thing about that setup being I can just hit play and record and leave it running while I'm working on other stuff. When the tape runs out, swap drives, swap tapes and continue.

Quietly hoping that it will get fixed.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]