FORUMS: list search recent posts

Intensity Shuttle Usb 3.0 - Don't work

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Cla Bart
Intensity Shuttle Usb 3.0 - Don't work
on Mar 11, 2012 at 8:02:16 am

Blackmagic Team,
my congratulations for your beautiful forum.
I am a new user from Rome (Italy), I am sorry for my bad English.
I purchased the Blackmagic Intensity Shuttle is giving me some trouble.
My computer is an HP dc5750 tower, AMD Athlon 64 x2 Dual Core 5600+ 2.80 Ghz, 8Gb of Ram, Windows Seven Ultimate 64bit, ad I have a usb 3.0 card on PCIe's slot with updated drivers of Renesas Electronics USB 3.0 Host Controllerm with version Driver 2.1.28.0 and Firmware 3025.
And I have installed the last version of Blackmagic Desktop Video Windows 9.1
When I launch Media Express v.3.0.3 get an error "the project format is not supported by your hardware".
What could be causing the error above?
By Disk Speed ​​Test with values ​​of write 114.9 Mb/s and read 116.7 Mb/s.
I have Panasonic HMC 151, a mirrorless Panasonic GH1 and Canon HV20.
For test, to acquire from DV or HDV tape, I've connected a Canon HV20
But Media Express shows "no device is connected", and the bottom shows i "Untitled Project HD 1920x1080i 59.94 fps.
In Preferences I have no way to change the video format at 1440x1080 25p.
In Blackmagic Control Panel does not have the possibility to set no value.
I would be grateful if you can give me some guidance in order to overcome the errors described.
Claudio


Return to posts index

Darren Kelly
Re: Intensity Shuttle Usb 3.0 - Don't work
on Mar 12, 2012 at 4:40:52 pm

If you can return it, or sell it, you should do so.

It works with only a few select computers/motherboard and USB3 solutions. It won't work with AMD, which is what I tried it on.

If you want to get the card that goes into the computer it might work. I did that last week, and I am still trying to make it work.

DBK


Return to posts index

enrico bartolacci
Re: Intensity Shuttle Usb 3.0 - Don't work
on Mar 15, 2012 at 7:34:12 am

I have and amd (phenom2 x4) and the same chipset clabart has (Clabart, we know each other via videomakers, i'm billy).
My intensity shuttle works.

So, it's not as Darren says.

the usb3 chipset is the same that is present in many motherboard today, especially for AMD (i think all the 770 and up series of asrock has it).
It is the renesas/nec usb3 chipset.

Clabart, to see if it works, open control panel and see if it's connected. If you launch blackmagic control center (in control panel) without the intensity plugged, it won't allows to change parameters ("no settings required")
After that, you should pick the right values for input (hdmi / svideo etc) and launch media express or any other software you use for editing (i use it inside media composer). Please note that you should set the project to hd 50i pal, otherwise the shuttle don't recognise your signal (i'm talking of your exact case, if you were in NTSC land it would be different) and everything is black.

If you want to, you can drop a mail to street chiocciola libero punto it, obviously in italian :D


Return to posts index


Cla Bart
Re: Intensity Shuttle Usb 3.0 - Don't work
on Mar 16, 2012 at 9:14:03 am

@Enrico Bartolacci (b1lly of videomakers.net ?)

Hi Enrico,
I have an HP DC5750 AMD Athlon 64 x2 (not your Phenom2 x 4).
The shuttle Intensity is always connected to the PC, but Blackmagic Control Panel in the Windows Control Panel shows no adjustable parameters.
Must I have connect an video camera and then turn on the computer?


Return to posts index

Mike Squires
Re: Intensity Shuttle Usb 3.0 - Don't work
on Mar 13, 2012 at 12:52:25 am

USB 3.0 PCIE cards should work, maybe the particular one you have doesn't work. I'd call Blackmagic and ask them which one works for sure.

The CPU you use shouldn't make a difference, since it's a PCIE USB 3.0 card.


Return to posts index

Cla Bart
Re: Intensity Shuttle Usb 3.0 - Don't work
on Mar 16, 2012 at 9:23:15 am

@Mike Squires
On the site of the Blackmagic have tested these 3 cards:
- Asus U3S6
- Gigabyte GA-USB3
- Shintaro USB 3.0
Maybe I have to use one of these?
To be sure that my USB 3.0 card to work, should I try an USB 3.0 hard disk.


Return to posts index


Paolo Castellano
Re: Intensity Shuttle Usb 3.0 - Don't work
on Mar 19, 2012 at 11:40:43 pm

Ciao Claudio,
I'm using more than one Intensity Shuttle since 2 years. I have no experience with recent AMD based workstations,but on some mainboard there is no way to get it to work, and I don't agree with Enrico. For example with Asus P8H67-V, P8H67-M, P8H67-M EVO, the software is connected with the Intensity Shuttle but all inputs and outputs are solid black. The same thing happens using the onboard USB 3.0 ports or using a NEC/Renesas PCI-E/USB 3.0 adapter. On the P9X79 I can use it with the onboard Asmedia controller or with the NEC/Renesas PCI-E adapter (Sapphire and OEM brands).

Best Regards (from Roma),

Paolo.Castellano@ivs.it
http://www.ivsEdits.com
-----------------------
"Post Fata Resurgo"


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]