FORUMS: list search recent posts

Mac Pro suddenly not recognizing the DeckLink HD Extreme 3D card

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex Frankland
Mac Pro suddenly not recognizing the DeckLink HD Extreme 3D card
on Feb 29, 2012 at 7:35:22 pm

Hey,

I received all my DaVinci gear and inserted all cards into the allocated slots (DeckLink HD Extreme 3D - MacPro - Slot 3). Everything was fine and recognized according to the system profiler. After a random firmware update for the DeckLink, suddenly the Mac does not recognize the card anymore and does not appear in the system profiler... Has anyone encountered this problem? If so how do I fix it?

Any help would be really appreciated.

- Alex


ps. I am a hardware amateur and still in the process creating the DaVinci setup.

8-core MacPro, OSX 10.7.2, 16GB
RAID5 4TB,
Radeon HD 5770, Quadro 4000
DeckLink HD Extreme 3D
DaVinci Resolve


Return to posts index

John Pale
Re: Mac Pro suddenly not recognizing the DeckLink HD Extreme 3D card
on Mar 1, 2012 at 3:49:03 am

What do you mean by "random firmware update"?

Have you tried uninstalling (use the uninstaller) and reinstalling the Desktop Video driver package ?


Return to posts index

Alex Frankland
Re: Mac Pro suddenly not recognizing the DeckLink HD Extreme 3D card
on Mar 1, 2012 at 4:07:08 am

Hi John,

Sorry maybe not "random", but a window popped up mentioning a new firmware update available for the DeckLink HD extreme 3D. So I clicked ok, then afterwards, the System Profiler wasn't able to detect the card.. I have re-installed the Desktop Video package but there still no change.. after opening 'Blackmagic Design' from System preferences, It also does not detect the card as it did so before.

8-core MacPro, OSX 10.7.2, 16GB
RAID5 4TB,
Radeon HD 5770, Quadro 4000
DeckLink HD Extreme 3D
DaVinci Resolve


Return to posts index


John Pale
Re: Mac Pro suddenly not recognizing the DeckLink HD Extreme 3D card
on Mar 1, 2012 at 5:26:24 pm

Might be time to give Blackmagic Support a call.
Could be hardware issue.


Return to posts index

Alex Frankland
Re: Mac Pro suddenly not recognizing the DeckLink HD Extreme 3D card
on Mar 1, 2012 at 6:34:02 pm

[John Pale] "Might be time to give Blackmagic Support a call.
Could be hardware issue."


I just contacted B&H customer service to explain the issue via live chat and telephone and they think the problem was caused by the firmware upgrade. They sent me an RMA slip instantly and asked me to send it back to them so they will either fix or replace it in addition to reimbursing me the shipping cost all the way from Hong Kong. Very professional of them.

- Alex


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]