FORUMS: list search recent posts

Intensity Shuttle not working.

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Artez
Intensity Shuttle not working.
on Feb 26, 2012 at 5:49:13 pm

I recently picked up an intensity shuttle. It appears to have installed correctly, I have the requisite USB 3.0 drivers/firmware (2.1.19.0/4015), however I am unable to get any video. When I open Flash Media Encoder I get the error "either selected video size or framerate is not supported by device", when I try to record something in BlackMagic Media Express by pushing Capture I get the error "one or more frames are dropped." I'm not sure what I could be missing...


Return to posts index

Mike Squires
Re: Intensity Shuttle not working.
on Feb 26, 2012 at 8:36:40 pm

Go into the Black Magic Control Panel (for Windows, it's under Windows Control Panel/Sound and Hardware), and select the input type you're using on the Shuttle (HDMI, Component, etc).

That should fix your issue.


Return to posts index

Dave Artez
Re: Intensity Shuttle not working.
on Feb 26, 2012 at 9:19:40 pm

Unfortunately, no. I had a device plugged into component, with component selected in the control panel.


Return to posts index


Mike Squires
Re: Intensity Shuttle not working.
on Feb 26, 2012 at 10:08:19 pm

Is there any video showing up as preview? If so, than it's a disk speed issue on capturing. If that's the case, what are your disk speeds using the Black Magic Speed Test software?


Return to posts index

Joshua Helling
Re: Intensity Shuttle not working.
on Feb 28, 2012 at 7:43:30 pm

The issue in Media Express is a disk speed issue. His other issue is most likely because the format the software is set to is not supported by Intensity Shuttle (though I can't confirm because that info is not provided).

But normally that message means that FME is set to an odd framesize/rate that is not supported by the hardware.

So yes you'll need to make sure the input settings are correct, but you'll also need to make sure the format (720p59.94, 1080i59.94 etc) is correct in FME and supported by the Intensity Shuttle.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]