FORUMS: list search recent posts

All Blackmagic I/O's - no audio-only capture?

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ray Chung
All Blackmagic I/O's - no audio-only capture?
on Feb 17, 2012 at 2:51:25 am

Mac Pro 3.0 quad and 2.8 Octo, OSX 10.6.8


From various threads here and there, this is what I've gathered and need confirmation. I apologize if it's redundant, but hopefully it'll clear things up for future users with the same issue.

I have a Multibridge Pro on one computer and an Intensity Pro on another. I tried linking up to both with my mic preamp...balanced into the Multibridge's XLR in, unbalanced into the Intensity's RCA in. No joy on either when trying to record from the mic preamp, even with the appropriate 'In' setting in system preferences and Desktop Video 9.

From what one of the BM reps said in one of the posts I searched here afterwards....no BM cards or I/O's will capture sound without video present...a la, you can't use the card for audio capture only, you have to be loading a video clip with audio or run black signal to the video upon import. Even though you can use them as a sound output cards in both an NLE and regular Mac functions, you can't use them just to import sound like for a Voiceover.

Even though I find that rather disappointing, just want to make sure in case I haven't exhausted other possibilities. It'd be nice to have it all-in-one, but I can use other audio interfaces rather than jury-rig some sort of video capture of blank video just to do voiceovers et al. Thanks.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]