FORUMS: list search recent posts

Still no fix from BM for Analog to SDI conveters

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jason Slenker
Still no fix from BM for Analog to SDI conveters
on Jan 26, 2012 at 3:29:37 am

I still have not received any word from BM as to when they will be fixing the Beta and IRE level switches on the V2 Analog to SDI mini converters. The switches work on the V1 hardware but not on V2. I bought 6 of the V2 converters last month and need to use the beta level. It does not work on any of them. This is a feature that is listed as working yet it is not. BM engineers are aware of it but are apparently not in a hurry to fix this feature. When will it be fixed. I have to keep borrowing or renting AJA converters in the mean time.

Jason Slenker
Senior Engineer
JPL


Return to posts index

Jeff Hartman
Re: Still no fix from BM for Analog to SDI conveters
on Jan 26, 2012 at 2:17:43 pm

Here's an idea: since you have a working unit, how about finding out what firmware revision it's running... then download that version from BM's archived drivers page, and flash one of the new units to that version? That might just do the trick, unless it's both a hardware and firmware issue...

Unless I'm missing something, the worst case is that it won't solve the problem, and then you can just re-load the current firmware and you're back where you started.

-- Jeff


Return to posts index

Jason Slenker
Re: Still no fix from BM for Analog to SDI conveters
on Jan 27, 2012 at 2:35:20 am

Thanks Jeff, I did try that. Unfortunately the new V2 hardware does not allow for going back very far in the firmware. I rolled it back as far as would work on the hardware. Still no beta cam level. It's pretty frustrating.

Jason Slenker
Senior Engineer
JPL


Return to posts index


Jason Slenker
Re: Still no fix from BM for Analog to SDI conveters
on Jan 27, 2012 at 2:36:10 am

Thanks Jeff, I did try that. Unfortunately the new V2 hardware does not allow for going back very far in the firmware. I rolled it back as far as would work on the hardware. Still nothing.

Jason Slenker
Senior Engineer
JPL


Return to posts index

Jeff Hartman
Re: Still no fix from BM for Analog to SDI conveters
on Jan 27, 2012 at 2:02:28 pm

Bummer. Well, I guess it was worth a try... at least I learned something new.

-- Jeff


Return to posts index

Jason Slenker
Re: Still no fix from BM for Analog to SDI conveters
on Jun 9, 2012 at 4:18:45 am

Well, it's almost been 6 months and BM still has not addressed this issue. I guess I'll be buying an AJA converter. I just think it's ridiculous that they offer it as an option and it doesn't work on the V2 converters.

Jason Slenker
Senior Engineer
JPL


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]