FORUMS: list search recent posts

Just get black screen when trying to upconvert SD to HD in Decklink HD Extreme 3D

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Greg Fitzgerald
Just get black screen when trying to upconvert SD to HD in Decklink HD Extreme 3D
on Jan 13, 2012 at 12:21:35 am

I am trying to do an upconversion through the Blackmagic Decklink HD extreme 3D card.

My source is the SDI port of a PowerVu satellite receiver that is downlinking an MPEG2 stream. The original stream is SD NTSC 16:9 anamorphic. I want to upconvert this for Apple ProRes 422 HQ in HD 1080i 60

I can do a straight NTSC capture with the card in both Media Express and in FCP, however if I changed the settings to anything other than the NTSC settings in the Project Video Format in Media Express, I just get a black screen.

Similarly in capturing to FCP (7) I get a black screen.

I've tried playing with some of the control panel settings, but don't get any success here.

Anyone know what I'm doing wrong here?


Return to posts index

Joshua Helling
Re: Just get black screen when trying to upconvert SD to HD in Decklink HD Extreme 3D
on Jan 16, 2012 at 10:19:00 pm

For up convert on capture you will want to set your easy setup (or format options in Media Express) to be your target resolution. So if you are doing SD Anamorphic to 1080i you'll want to pick a blackmagic easy setup that uses 1080i

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

Greg Fitzgerald
Re: Just get black screen when trying to upconvert SD to HD in Decklink HD Extreme 3D
on Jan 16, 2012 at 10:24:01 pm

Tried that both in the easy setup and and in Media express --- but still only got a black screen until I switched the target resolution back to NTSC. You don't need to respond to this again since I've returned the unit to Amazon. I contacted customer support at Blackmagic 4 days ago by phone and by email, and I still have not heard a peep.

We're going to try with the AJA Kona LHi card and see if that works.


Return to posts index


Joshua Helling
Re: Just get black screen when trying to upconvert SD to HD in Decklink HD Extreme 3D
on Jan 19, 2012 at 12:26:30 am

No problem, sorry it didn't work out for you. I find it odd that you couldn't reach us by phone as most of the day we have a receptionist directing calls (the afternoon currently we do not).

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

Greg Fitzgerald
Re: Just get black screen when trying to upconvert SD to HD in Decklink HD Extreme 3D
on Jan 19, 2012 at 12:45:29 pm

Yes, it was strange. Thursday and Friday of last week, I just got a message instructing me to leave a voice message, which I did. Also sent two emails via your support website which I finally did get a response from several days later. Seems like you guys monitor this forum more than you do you support site. Thanks for the response though. GF


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]