FORUMS: list search recent posts

Intensity Pro stops working when I shut down

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Christie
Intensity Pro stops working when I shut down
on Jan 5, 2012 at 11:45:34 am

I have opened a ticket with BMD support, but I thought I'd post here in case someone else has had a similar issue and found a solution.

Motherboard: Asus M4N78 Pro, Firmware 0903

When inserted into either of the two x1 PCIe slots on the board, the card works flawlessly, no issues when rebooting but when the computer is powered down and started again, the card disappears from the BIOS configuration screen and from Windows. This is not an issue when the card is in the x16 slot, but I need that slot for my graphics card.

If I pull the card out of the x1 slot, boot up and shut down then re insert the card it is still not recognized, however if I boot with the card in the x16 slot, shut down then return the card to the x1 slot it is again fully functional until I shut down again.

When functioning, the card shares IRQ 11 with a couple of on board devices with no problems. Disabling on board devices and enabling/disabling PCIPnP has no effect on the issue (another poster with a similar problem was able to remedy it by turning PCIPnP on).

I have tried various software/ firmware versions from Intensity 3.4 up and Decklink 7.4 right through to the current 9.0 drivers.

Thanks in advance for any thoughts or tips.

Daniel


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]