FORUMS: list search recent posts

hdcp on hyperdeck shuttle

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sameer Shrivastava
hdcp on hyperdeck shuttle
on Dec 6, 2011 at 4:55:42 pm

Hi

whats the status of hdcp on hyperdeck shuttle hdmi out

enable or disabled?


I am asking as my monitor doesnt support (it keeps bugging invalid mode)if connected as hdmi to dvi

thanks

SAMEER S.


Return to posts index

Chris Pearse
Re: hdcp on hyperdeck shuttle
on Dec 7, 2011 at 1:27:44 pm

Hi Sameer,

The Hyperdeck Shuttle doesn't have any HDCP protection on it's output. So you should be able to output to an HDMI monitor as long as it supports the format you are working with.

However I don't believe that the HDMI output of the HyperDeck Shuttle will work with a DVI monitor. Typically DVI is looking for an RGB signal, where the Hyperdeck will always output YUV. There may also be differences in supported video formats depending on the monitor.

Chris Pearse
Technical Support Consultant
Blackmagic Design EMEA


Return to posts index

Tony Partam
Re: hdcp on hyperdeck shuttle
on Dec 7, 2011 at 4:06:11 pm

Hi Chris,

i want to know if the processing power of the shuttle is the same as the studio.
Will it also get DNxHD one day...


Return to posts index


Mark Baird
Re: hdcp on hyperdeck shuttle
on Dec 8, 2011 at 2:09:04 am

This post brings up an interesting point. For a device to be HDMI compliant it MUST support the sRGB color space at 8 bits per component. Support for the YCbCr color space and higher color depths ("deep color") is optional.

So how does BMD get away with saying this device is HDMI compliant when it clearly does not support the RGB color space???


Return to posts index

Joshua Helling
Re: hdcp on hyperdeck shuttle
on Dec 14, 2011 at 9:24:38 pm

I'm not sure it's so simple. I think we need to meet certain requirements and other requirements are optional. But I'm not 100% certain on what. Though we do have an open issue right now where device is not accepting RGB sources as it should (It should be converted to YUV) and output may have a similar issue.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

Mark Baird
Re: hdcp on hyperdeck shuttle
on Dec 15, 2011 at 1:36:36 am

As you say, there are certain things you have to do. One of them is SUPPORT sRGB format. It's right there in the specification. And that is something the shuttle simply doesn't do. Connect it to an AVID NitrisDX and set the hdmi output to RGB. You'll see the recording turn green. Does it every time. Same with every other RGB source I've tried. EVERY TIME.

The Hyperdeck shuttle does not support sRGB format. Therefore it is not HDMI Compliant as per the specification.

It's very simple.

MB


Return to posts index


Joshua Helling
Re: hdcp on hyperdeck shuttle
on Dec 16, 2011 at 7:07:00 pm

Sorry. I wasn't clear.

We do have an open bug right now pertaining to the acceptance of RGB signals in the Hyperdecks.

My other point, which seems to be what you focused on (understandable since it seemed to be the focus of my reply).

Sorry for murking up the water on that one. But yes, it's an issue we know about and are working on correcting. Our other HDMI devices do this fine.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]