FORUMS: list search recent posts

Intensity Card seems dead

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
George Sey
Intensity Card seems dead
on Dec 4, 2011 at 12:41:41 am

The card is no more in the computer. Its not responding. Does the card expire too. I have reinstalled lots of times but still no show. Has anybody faced this issue before, How will I know if the card is dead or damaged

Thanks


Return to posts index

Robert Dewerff
Re: Intensity Card seems dead
on Dec 6, 2011 at 11:54:17 pm

Make sure it is properly seated in the PCI-e Slot. If there is any movement on the breakout cable (Frequent cable connect/disconnet) over time it can overpower a poorly secured card.
After that, you could try uninstalling. If on your next boot, it notices the hardware, the card is probably fine.
I would also try moving to a different PCI-E slot if available on your MOBO.

I don't know what type of computer you are using, but we have used literally hundreds of these. 3 times, on a very specific motherboard (Asus P5KPL-CM... junk by today's standards) I have seen the PCI slot itself stop functioning. Yes this is a motherboard issues, but the symptom was a non-functioning Intensity Pro.

Bob D
America One Networks


Return to posts index

George Sey
Re: Intensity Card seems dead
on Dec 15, 2011 at 6:51:12 am

Looks like the card is ruined. I stopped the firmware update as I was running dual boot. Stopping the update fried the card


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]