FORUMS: list search recent posts

Decklink studio mixer stereo input issue

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tony Ienco
Decklink studio mixer stereo input issue
on Dec 2, 2011 at 11:20:55 am

I have a Yamaha 8 channel mixer: Although i am using trs connectors, I had a hell of a time getting clear sound to come out of the studio. I was plugging into left and right stereo inputs (channel 1 to left & 2 to right. All I got was crackle and distortion. i tried with trs on both ends trs on the card end and ts on the other and ts on both ends. Finally after many hours I decided to try a separate mono channel for each studio output and this worked. This is currently how i am using it.
Shouldn't the stereo inputs work? it doesn't make sense to me than i must use 2 separate mono channels instead of one stereo channel??

Tony


Return to posts index

Justin Strauber
Re: Decklink studio mixer stereo input issue
on Dec 4, 2011 at 2:06:05 pm

As far as I can tell from the connection diagrams, the only 'stereo' input would be the AES inputs, which carry two channels as one digital line. All of the analog inputs are meant to be mono, TRS balanced inputs, not stereo.

You currently have things connected properly, L to input 1, R to input 2


Return to posts index

Tony Ienco
Re: Decklink studio mixer stereo input issue
on Dec 4, 2011 at 9:24:13 pm

Thank you for clarifying that. Much appreciated.

Tony


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]