FORUMS: list search recent posts

BM Mulltibridge Extreme no video output in MC6

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrzej Tomczak
BM Mulltibridge Extreme no video output in MC6
on Nov 22, 2011 at 5:57:38 pm

I had instal MC6 on my Mac Pro 3.1. MC6 is working fine but I don't see anything on video output. I instaled desktop 9.0. Drivers works with Premiere Pro so connections are fine. When I work with MC6, BM works with audio but no video. Toggle Client Monitor button is not working, I cant do any thing with it.
Thanks for help


Return to posts index

Kristian Lam
Re: BM Mulltibridge Extreme no video output in MC6
on Nov 22, 2011 at 10:52:21 pm

Hi,

Did you install the Blackmagic Desktop Video drivers AFTER installing MC6? If not, you should uninstall the drivers and re-install again.

regards

Kristian Lam
Blackmagic Design


Return to posts index

Andrzej Tomczak
Re: BM Mulltibridge Extreme no video output in MC6
on Nov 22, 2011 at 11:32:58 pm

I did it correct.


Return to posts index


Joshua Helling
Re: BM Mulltibridge Extreme no video output in MC6
on Nov 29, 2011 at 6:32:26 pm

Just as a sanity check can you check capture and playback in media express?

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

Andrzej Tomczak
Re: BM Mulltibridge Extreme no video output in MC6
on Dec 1, 2011 at 10:43:32 am

I just check Media Express. Capture and playback works fine. I have beautifull picture 1:1. I can see everything lens coma, low noise every detail.
With MC6 audio works, monitor don't. I don't see any BM presets and as I wrote the Toggle Client Monitor button is inactive.
The other issue is that i can't open the preferences panel in DaVinci 8.1.1. When I unplueged MB Extreme DaVinci start working.
Any other sugestions, Please ?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]