FORUMS: list search recent posts

Intensity Shuttle doesn't output from After Effects

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Arco
Intensity Shuttle doesn't output from After Effects
on Nov 22, 2011 at 5:39:49 pm

Just installed Intensity Shuttle on PC. I can capture video and output video from Media Express, Premiere Pro, and Photoshop CS4 with no problems. I can not get any video output from After Effects CS4. Black Magic is selected in the Video Preview preferences in AE.

I can find nothing on BMD or Adobe website mentioning a problem/workaround with AE CS4. Where should I look next for troubleshooting?


Jim


Return to posts index

Nguyen Van Son
Re: Intensity Shuttle doesn't output from After Effects
on Nov 23, 2011 at 4:18:31 am

Hi Jim,
Have you select Black Magic Video Output in :Prefercences/ Video Preview/ Output Device in After Effects instead of default Computer Monitor Only yet?
Hope that help.
Cheers


Return to posts index

Jim Arco
Re: Intensity Shuttle doesn't output from After Effects
on Nov 23, 2011 at 4:46:47 am

Yes, Black Magic is selected in Preferences/ Video Preview/ Output Device in After Effects.

It is a bit puzzling since I can get output from Premiere, Photoshop, and Media Express.

I have also de-installed and re-installed the BMD driver software, but no change.

My next thought is to de-install the BMD 'plug-in' for AE manually, then re-install. Does anyone know where the BMD 'plug-in' for AE is located in windows file system?


Jim


Return to posts index


Kristian Lam
Re: Intensity Shuttle doesn't output from After Effects
on Nov 23, 2011 at 5:07:23 am

Are any of the other applications running while you're trying to output with AE? Maybe something is holding on to the card which prevents After Effects from using it.

regards

Kristian Lam
Blackmagic Design


Return to posts index

Jim Arco
Re: Intensity Shuttle doesn't output from After Effects
on Nov 23, 2011 at 2:03:15 pm

Kristian,

Levering off your idea, I may have stumbled on a clue:

I powered down the PC, restarted, then opened AE CS4. Next I imported a few files (previously captured with the Shuttle) and dragged one of them to the 'create new comp' icon. That creates a comp that matches the footage.

When I go to Edit / Preferences / Video Preview, I can choose BlackMagic Video Output as the 'Output Device.' (Other choices are Computer Monitor Only and IEEE1394.)

The button below 'Output Device' is 'Output Mode' and it shows a gray pulldown box, but there are NO choices available. Clicking on OK brings up: "After Effects Warning: Couldn't open QuickTime video output component."

Shouldn't I see the Blackmagic choices (NTSC, PAL, HD, etc) on the 'Output Mode' button?

Jim


Return to posts index

Nicolas Meunier
Re: Intensity Shuttle doesn't output from After Effects
on Dec 6, 2011 at 12:44:15 pm

Hello Jim,

I've just bought an Intensity shuttle, and i've the same problem on AE CS5.
Everything works fine with Media Express, but no output from AE !
Have you (or someone) found a solution for this ?

I've send an email to BMD support, waiting for answer...

Nico.


Return to posts index


Jim Arco
Re: Intensity Shuttle doesn't output from After Effects
on Dec 6, 2011 at 2:02:50 pm

Nico,

I've found NO answer yet. I can select the device inside of AE's preferences, but there is still no image output. I was hoping to hear from someone what the difference is between AE's output path and everything else. I thought maybe delete/reinstall might help but I can not find where BMD places the AE "output definition file."

I'm running an ASUS P6 MoBo with i7 920 Intel and 12gb of memory, which is not one of the 'recommended' systems. But output from everything else (PPro, Photoshop, etc) tells me that this thing works, there is just something unique to AE on my system.

FYI a phone call with BMD sort of pointed the finger at AE, but I can't find a solution on Adobe's website either. Please post here if you find any answers.


Jim


Return to posts index

Jim Arco
Re: Intensity Shuttle doesn't output from After Effects
on Dec 6, 2011 at 2:13:16 pm

BTW - I was sometimes getting "After Effects Warning: Couldn't open QuickTime video output component."

Unfortunately this seem to be some sort of generic warning that can occur under thousands of different circumstances. Don't know if you are seeing that same message.


Jim


Return to posts index

Nicolas Meunier
Re: Intensity Shuttle doesn't output from After Effects
on Dec 6, 2011 at 7:40:15 pm

Hey Jim,

No answer from Blackmagic yet, but problem sorted for me !!!

It seems there's a problem with the latests drivers (8.5 & 9.0) on AE (and Premiere for me as well), i tried to downgrade to Desktop Video 8.0.1 for Windows, and everything works fine !!!

Blackmagic often have problems with the latest driver, maybe because it's the same for most products...

Hope it will work for you !

Nico.


Return to posts index


Jim Arco
Re: Intensity Shuttle doesn't output from After Effects
on Dec 6, 2011 at 8:47:31 pm

I'll give it a try.

Curious as to how you discovered this fix.


Jim


Return to posts index

Jim Arco
Re: THANKS! Intensity Shuttle doesn't ....
on Dec 7, 2011 at 3:25:35 am

Nico,

Thank you for the suggestion. I haven't tested everything yet, but rolling back to Desktop Video 8.0.1 fixed the AE problem. Seems a bit strange that BMD support wouldn't have suggested that as a solution.

In any case, thanks again for solving this problem!

Jim


Return to posts index

Nicolas Meunier
Re: THANKS! Intensity Shuttle doesn't ....
on Dec 8, 2011 at 9:09:04 pm

Hey Jim,
Cool that it worked for you as well !
Here's the answer from the Blackmagic support:

"Hi Nicolas,

Thankyou for your email.

We have performed some testing regarding this and indeed we don’t appear to be able to output from the Intensity Shuttle via After Effects. We’ve tested this against other devices which are OK. So this would appear to be a very specific bug with the Intensity Shuttle.

The issue has been reported to our development team so that they can look into the issue. I’m afraid that at the moment I cannot suggest when a fix may become available. But please do feel free to contact us for any updates on this matter. I would also suggest keeping the Desktop Video drivers up to date as new updates become available.

Regards"


No big help... Wait for the new one instead of downgrading to the old one...!!!
Thanks BMD Team !!


Return to posts index


Jim Arco
Re: THANKS! Intensity Shuttle doesn't ....
on Dec 8, 2011 at 10:02:12 pm

Nico,

Thanks for the information.

It's sorta 'good news/bad news' from BMD. Good news because they did respond and did confirm that it is a problem and not something unique to your system or mine. Bad news because they really didn't provide what seems to be a known workaround (downgrade to old version) or even promise to fix the problem!

I chose BMD because they seem to have a much better customer relations than other choices. Hope I haven't made the wrong decision!


Jim

BTW - I've done some more testing with 8.0.1. It works fine with After Effects and Premiere CS4 for SD analog video input and output. I'm not getting any images out from Photoshop CS4, but PS is a bit squirrely with video output and I may not have all the configs correct (although it did work with the later version of the software.) I still haven't tested any HD in or out via HDMI because I have been using the Shuttle to get some backlogged work done.


Return to posts index

Adam Lewen
Re: THANKS! Intensity Shuttle doesn't ....
on Apr 27, 2012 at 9:34:43 pm

Hi guys. I know that these posts are from a while ago. But reading this made me feel like asking;
Is Shuttle a direction I should consider?
My main need is a to hook up a monitor (a third one, other than my dual screens) that would act as a video preview screen for After Effects.
Currently I use an Nvidia GTX 470 Card, so I cannot do it and looking for an efficient yet 'tight budget' way of doing so.

If you or anyone else have a suggestion or anything to say, I would appreciate an input.

I understand I can either:
1. Get hardware such as Black Magic Shuttle
2. Get a another similar GTX card to have another output
3. Get a whole new card that will have the ability to output 3 monitors at once...

Am I right?
Are there no audio delays at all with hardware such as Shuttle (as long as I meet the requirements)

Thanks a lot!
Adam


Return to posts index

Jim Arco
Re: THANKS! Intensity Shuttle doesn't ....
on May 3, 2012 at 12:44:35 pm

Adam,

The Shuttle works well for me to get After Effects (and Premiere) out to an NTSC video monitor. Note that it only outputs AE's main window. Color Finesse and other add-ons that have their own 'monitor window' still need to be viewed on the PC monitor.

When you are comparing costs, remember that the standalone Shuttle is connected via USB3 - unless you have a very current computer you'll also need to purchase a USB3 card. They're not very expensive, but it will use up one more slot in your PC.

In case you haven't read the whole thread above: I had to use an older version of Black Magic's software to get the Shuttle to work. ...and BM wasn't very helpful telling me about the workaround.

It still surprizes me that almost every analog video-out device I have used is so fussy to get working consistently. It might have been understandable in the late '90s, but seems like things should work better by now. (sigh)

Jim


Return to posts index


Adam Lewen
Re: THANKS! Intensity Shuttle doesn't ....
on May 3, 2012 at 3:55:49 pm

Thanks for the reply!
Our discussion continues @
http://forums.creativecow.net/readpost/124/880966


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]