FORUMS: list search recent posts

ATEM TV Studio - Video- Audio Syncing problems

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Vid Gelser
ATEM TV Studio - Video- Audio Syncing problems
on Nov 21, 2011 at 5:36:52 am

Hi, I am wondering if someone has encountered problem syncing video coming from a camera and the audio coming from an analog mixer. We are basically running a Sony EX3 via SDI directly to Atem TV Studio and the sound is coming from the microphone to the analog sound mixer and the audio signal is converted to digital in AJA ADA4 Box and send it to the switcher. The signal coming out of the Atem TV Studio is out of sync. We have a contacted the Blackmagic Support Techs but they have could not help. Any input would be greatly appreciated, thanks. Vid.


Return to posts index

Chris Walsh
Re: ATEM TV Studio - Video- Audio Syncing problems
on Nov 26, 2011 at 6:01:04 pm

We used the 1 M/E switcher and own a TV studio, and have seen a few synch issues - with a variety of causes.

First off, triple check the frame rate of all your cameras - we had the greatest synch disruption when the frame rates were mismatched (everything was 1080i, but two cams were 24 and one was 29.97).

As other threads note, A/D converters can add delay, but it sounds like that's not an issue for your setup.

You may also want to check the settings on your audio conversion box.

We've started to do synch tests whenever we change our TVS set-up, recording handclaps etc. to an ATOMOS ninja and checking via Final Cut.

Chris Walsh

http://www.musicfog.com
Silver Spring, MD
Final Cut & AVID MC5
Former Windows User and edit* lover


Return to posts index

Chris Walsh
Re: ATEM TV Studio - Video- Audio Syncing problems
on Nov 26, 2011 at 6:04:47 pm

We've also purchased a Rane Delay unit via ebay (they are $700+ new, but affordable on ebay), to be able to adjust synch easily on site. Since the rane is 1RU high it fits nicely in the case the TVS.

Chris Walsh

http://www.musicfog.com
Silver Spring, MD
Final Cut & AVID MC5
Former Windows User and edit* lover


Return to posts index


Doug Fish
Re: ATEM TV Studio - Video- Audio Syncing problems
on Nov 27, 2011 at 7:35:52 am

To put it simply, you will have video delay and audio delay, and the question is how do the two match up. In most situations it is the video that has the greater delay due to the exponentially greater conversion and processing load required of video as compared to audio. Synchronization of the audio and video is thus something you may have to obtain using additional hardware, specifically an audio delay device.

In addition to the advice suggested above about framerate and resolution matching of your sources, I would also make sure you are feeding the ATEM the professional format (AES/EBU) from your AJA unit. I've read where feeding it S/PDIF actually gives audio, but since the bits are not exactly what the ATEM is expecting it may cause problems.


Return to posts index

John Heidema
Re: ATEM TV Studio - Video- Audio Syncing problems
on Mar 20, 2012 at 9:37:19 pm

What is behind, the audio or the video?
I also have this issue. My audio runs about 6 second behind video
Both my audio mixer and A/D convertor indicate exact audio response when audio is entered.
I think the delay is caused by the ATEM.

If the Video is a little late, put 2 Behringer Shark FBQ100 (1 model is mono), inbetween and the sound can be delayed. These are not very expensive.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]