FORUMS: list search recent posts

No output on monitor Intensity Pro

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chase Drew
No output on monitor Intensity Pro
on Nov 19, 2011 at 12:18:42 am

So my BMIP was working fine an dandy for the longest time. Eventually my Windows 7 install got bogged down with a bunch of random crap and so I did a fresh install. I use my card to livestream my xbox 360 games to JTV and I use Xsplit to do it. So moving on, my install went flawlessly until I installed the new drivers that just came out for the intensity, im pretty sure I was using 8.5 before but I installed 9 anyway. The card works fine except for it won't output to my monitor as it has always done, but yet it works fine with my TV. I would just use my TV but the latency on that thing is crazy slow. Please help if you have any suggestions.


Return to posts index

Chris Pearse
Re: No output on monitor Intensity Pro
on Nov 22, 2011 at 9:50:39 am

Hi Chase,

I'm not sure what could cause this, I don't believe there was a firmware update between these two driver versions for the Intensity Pro, so I can't imagine anything has changed hardware-wise.

I would of course suggest making sure all the connections are OK. But if you are still seeing problems please get in touch with your regional support team. You can either send a support request through the website from the support pages:

http://www.blackmagic-design.com/support/

Or contact support by phone using the numbers on the following page:

http://www.blackmagic-design.com/company/

Chris Pearse
Technical Support Consultant
Blackmagic Design EMEA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]